Read the docs
TI-2022-08034 Aliases CVE-2022-24083GHSA-jmvp-c8vr-hx2j

Password authentication bypass vulnerability for local accounts can be used to bypass local authentication checks.

Priority MEDIUM 44CWE-285Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
Security bypass
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-285.

Summary

Password authentication bypass vulnerability for local accounts can be used to bypass local authentication checks.

Why it matters now

EPSS 0.00936 61st percentileScored 2026-11-07
Fix Fixed Pega Infinity (Pegasystems): 8.7.2

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
PegasystemsPega Infinity7.3.1 and later; before 8.7.28.7.2Patch availableCNA
  • Pega Infinity VendorPegasystems Affected 7.3.1 and later; before 8.7.2 Fixed in 8.7.2 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:pega:infinity:*:*:*:*:*:*:*:*7.3.1 – 8.7.2VulnerablePegasystems
  • cpe:2.3:a:pega:infinity:*:*:*:*:*:*:*:* Versions 7.3.1 – 8.7.2 Vulnerable ·Pegasystems

Remediation

  • Fix · CNA Pega Infinity (Pegasystems) Fixed in 8.7.2

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-24083
  2. 2026-10-03 Alias added: GHSA-jmvp-c8vr-hx2j

References

  • TI-2021-09101 Improper authentication in Pegasystems Pega Infinity CVSS 3.1CRITICAL 9.8
  • TI-2022-08033 Deserialization of untrusted data in Pegasystems Pega Infinity CVSS 3.1CRITICAL 9.8
  • TI-2024-09357 Pega Platform versions 6.x to Infinity 24.1.1 are affected by an issue with Improper Control of Generation of Code CVSS 3.1CRITICAL 9.8
  • TI-2021-09103 Forgotten password reset functionality for local accounts can be used to bypass local authentication checks. CVSS 3.1HIGH 7.8
  • TI-2021-09102 Improper access control in Pega Infinity CVSS 3.1MEDIUM 6.6
  • TI-2024-09930 Pega Platform versions 8.1 to Infinity 24.2.0 are affected by an XSS issue with search. CVSS 3.1MEDIUM 5.9
See all 9 →

Sources