Improper input validation in Dell Integrated Dell Remote Access Controller 8
Priority LOW 36CWE-20Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- None · None · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA.
Summary
Dell iDRAC8 versions prior to 2.83.83.83 contain a denial of service vulnerability. A remote unauthenticated attacker could potentially exploit this vulnerability to cause resource exhaustion in the webserver, resulting in a denial of service condition.
Why it matters now
EPSS 0.01643 76th percentileScored 2026-11-07
Fix Fixed Integrated Dell Remote Access Controller 8 (Dell): 2.83.83.83
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Dell | Integrated Dell Remote Access Controller 8 | before 2.83.83.83 | 2.83.83.83 | Patch available | CNA |
- Integrated Dell Remote Access Controller 8 VendorDell Affected before 2.83.83.83 Fixed in 2.83.83.83 Patch available CNA
Remediation
- Fix · CNA Integrated Dell Remote Access Controller 8 (Dell) Fixed in 2.83.83.83
Timeline
- 2026-10-02 Threatist record created from CVE-2022-24423
- 2026-10-03 Alias added: GHSA-gc4v-gj3r-jcjc
References
More Dell Integrated Dell Remote Access Controller 8 Firmware vulnerabilities
- TI-2021-14708 Stack-based buffer overflow in Dell Integrated Dell Remote Access Controller CVSS 3.1HIGH 7.2
- TI-2021-14707 Improper authentication in Dell Integrated Dell Remote Access Controller CVSS 3.1MEDIUM 5.3
Sources
- CVE-2022-24423 · CVE Program
- CVE-2022-24423 · NVD
- FIRST EPSS
- GHSA-gc4v-gj3r-jcjc · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences