Laravel Fortify before 1.11.1 allows reuse within a short time window, thus calling into…
Priority LOW 37CWE-294Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- High
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA and GitHub. Impact type from CWE-294.
Summary
Laravel Fortify before 1.11.1 allows reuse within a short time window, thus calling into question the "OT" part of the "TOTP" concept.
Why it matters now
EPSS 0.00946 61st percentileScored 2026-11-07
Fix Fixed laravel/fortify (Packagist): 1.11.1
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | laravel/fortify (Packagist) | before 1.11.1 | 1.11.1 | Patch available | GHSA-6w4v-qr4m-97gg |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- laravel/fortify (Packagist) Vendor— Affected before 1.11.1 Fixed in 1.11.1 Patch available GHSA-6w4v-qr4m-97gg
Remediation
- Fix · GHSA-6w4v-qr4m-97gg laravel/fortify (Packagist) Fixed in 1.11.1 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2022-25838
- 2026-10-03 Alias added: GHSA-6w4v-qr4m-97gg
References
Advisory 3
Sources
- CVE-2022-25838 · CVE Program
- CVE-2022-25838 · NVD
- FIRST EPSS
- GHSA-6w4v-qr4m-97gg · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences