Read the docs

Laravel

Records35All Threatist records
Exploited (KEV)3In CISA KEV
CVSS critical8CVSS 9.0–10.0
CVSS high18CVSS 7.0–8.9

Exploited now

Laravel records in CISA KEV

Components

Products in the NVD configurations · select one to filter the records

Records

35 records

TI-2022-02662 CVE-2022-2870 · GHSA-g4q4-r6rr-r4w2

laravel deserialization

Priority HIGH 75

A vulnerability was found in laravel 5.1 and classified as problematic.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00851 Published 2022-08-17 No fix listed CWE-502
Priority HIGH 72

Laravel Valet versions 1.1.4 to 2.0.3 contain a local privilege escalation vulnerability that allows users to modify the valet command with root privileges.

CVSS 4.0HIGH 8.4 Local High privileges No interaction EPSS 0.00203 Published 2026-01-15 No fix listed CWE-732
TI-2022-02676 CVE-2022-2886 · GHSA-7236-phg4-48mj

Laravel deserialization

Priority HIGH 71

A vulnerability, which was classified as critical, was found in Laravel 5.1.

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00732 Published 2022-08-19 No fix listed CWE-502
Priority HIGH 70

The Laravel framework versions between 11.9.0 and 11.35.1 are susceptible to reflected cross-site scripting due to an improper encoding of route parameters in the debug-mode error page.

CVSS 3.1HIGH 8.0 Network No auth User interaction EPSS 0.00531 Published 2025-03-10 Fixed in 11.36.0 CWE-79
Priority HIGH 70

The Laravel framework versions between 11.9.0 and 11.35.1 are susceptible to reflected cross-site scripting due to an improper encoding of request parameters in the debug-mode error page.

CVSS 3.1HIGH 8.0 Network No auth User interaction EPSS 0.006 Published 2025-03-10 Fixed in 11.36.0 CWE-79
Priority HIGH 69

Livewire is a full-stack framework for Laravel that allows for dynamic UI components without leaving PHP.

CVSS 4.0HIGH 7.7 Network Low privileges No interaction EPSS 0.00846 Published 2024-10-08 Fixed in 3.5.2, 2.12.7 CWE-20
TI-2024-14261 CVE-2024-21504 · GHSA-389c-cf87-qmwj

Cross-site scripting in livewire/livewire

Priority MEDIUM 60

Versions of the package livewire/livewire from 3.3.5 and before 3.4.9 are vulnerable to Cross-site Scripting (XSS) when a page uses [Url] for a property.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00516 Published 2024-03-19 Fixed in 3.4.9 CWE-79
Priority MEDIUM 43

Laravel Socialite's Facebook provider contains an authentication bypass vulnerability that allows unauthenticated attackers to replay captured OIDC id_tokens by exploiting the missing nonce claim validation in the getUse…

CVSS 4.0CRITICAL 9.2 Network No auth No interaction EPSS 0.0076 Published 2026-08-14 Fixed in 5.29.0 CWE-294
TI-2025-20347 CVE-2025-27515 · GHSA-78fx-h6xr-vch4

Laravel has a File Validation Bypass

Priority LOW 38

Laravel is a web application framework.

CVSS 4.0MEDIUM 6.9 Network No auth No interaction EPSS 0.00749 Published 2025-03-05 Fixed in 12.1.1, 11.44.1 +1 CWE-155
Load more
Open these records in search →