Improper authorization in Dell OpenManage Enterprise
Priority MEDIUM 41CWE-285Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-285.
Summary
Dell OpenManage Enterprise Versions 3.8.3 and prior contain an improper authorization vulnerability. A remote authenticated malicious user with low privileges may potentially exploit this vulnerability to bypass blocked functionalities and perform unauthorized actions.
Why it matters now
EPSS 0.00988 62nd percentileScored 2026-11-07
Fix Fixed OpenManage Enterprise (Dell): 3.8.4
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
Remediation
- Fix · CNA OpenManage Enterprise (Dell) Fixed in 3.8.4
Timeline
- 2026-10-02 Threatist record created from CVE-2022-26857
- 2026-10-03 Alias added: GHSA-rcjr-g4h4-fpfv
References
More Dell Openmanage Enterprise vulnerabilities
- TI-2026-83090 OS command injection in Dell OpenManage Enterprise CVSS 3.1HIGH 8.8
- TI-2021-04648 Information disclosure in Dell OpenManage Enterprise CVSS 3.1CRITICAL 9.8
- TI-2026-39599 OS command injection in Dell OpenManage Enterprise CVSS 3.1HIGH 8.8
- TI-2021-04676 Information disclosure in Dell OpenManage Enterprise CVSS 3.1CRITICAL 9.6
- TI-2021-04666 OS command injection in Dell OpenManage Enterprise CVSS 3.1CRITICAL 9.1
- TI-2026-83795 Dell OpenManage Enterprise OS Command Injection CVSS 3.1HIGH 8.0
Sources
- CVE-2022-26857 · CVE Program
- CVE-2022-26857 · NVD
- FIRST EPSS
- GHSA-rcjr-g4h4-fpfv · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences