Cross-site scripting in Webnus Modern Events Calendar Lite
Priority LOW 25CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
Cross-site scripting vulnerability in Modern Events Calendar Lite versions prior to 6.3.0 allows remote an authenticated attacker to inject an arbitrary script via unspecified vectors.
Why it matters now
EPSS 0.00573 47th percentileScored 2026-11-07
Fix Fixed Modern Events Calendar Lite (Webnus): 6.3.0
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
Remediation
- Fix · CNA Modern Events Calendar Lite (Webnus) Fixed in 6.3.0
Timeline
- 2026-10-02 Threatist record created from CVE-2022-30533
- 2026-10-03 Alias added: GHSA-2vhv-xj4g-f2fq
References
More Webnus Modern Events Calendar Lite vulnerabilities
- TI-2021-07225 Modern Events Calendar < 6.1.5 - Unauthenticated Blind SQL Injection CVSS 3.1CRITICAL 9.8
- TI-2021-06437 Modern Events Calendar Lite < 5.16.5 - Authenticated Arbitrary File Upload leading to RCE CVSS 3.1HIGH 7.2
- TI-2022-00289 Modern Events Calendar Lite < 6.4.0 - Contributor+ Stored Cross Site Scripting CVSS 3.1MEDIUM 5.4
- TI-2021-06438 Modern Events Calendar Lite < 5.16.5 - Unauthenticated Events Export CVSS 3.1HIGH 7.5
- TI-2023-01324 Modern Events Calendar lite < 6.5.2 - Admin+ Stored XSS CVSS 3.1MEDIUM 4.8
- TI-2024-05057 Modern Events Calendar <= 7.11.0 - Authenticated (Subscriber+) Arbitrary File Upload CVSS 3.1HIGH 8.8
Sources
- CVE-2022-30533 · CVE Program
- CVE-2022-30533 · NVD
- FIRST EPSS
- GHSA-2vhv-xj4g-f2fq · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences