Unisphere for PowerMax versions before 9.2.3.15 contain a privilege escalation…
Priority LOW 35CWE-602Published · Updated
Key facts
- Attack vector
- Adjacent network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA.
Summary
Unisphere for PowerMax versions before 9.2.3.15 contain a privilege escalation vulnerability. An adjacent malicious user may potentially exploit this vulnerability to escalate their privileges and access functionalities they do not have access to.
Why it matters now
EPSS 0.00329 26th percentileScored 2026-11-07
Fix Fixed Unisphere for PowerMax (Dell): 9.2.3.15
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Dell | Unisphere for PowerMax | before 9.2.3.15 | 9.2.3.15 | Patch available | CNA |
- Unisphere for PowerMax VendorDell Affected before 9.2.3.15 Fixed in 9.2.3.15 Patch available CNA
CPE configurations NVD · 8
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:dell:evasa_provider_virtual_appliance:*:*:*:*:*:*:*:* | before 9.2.3.7 | Vulnerable | Dell |
| cpe:2.3:a:dell:solutions_enabler:*:*:*:*:*:*:*:* | before 9.2.3.4 | Vulnerable | Dell |
| cpe:2.3:a:dell:solutions_enabler_virtual_appliance:*:*:*:*:*:*:*:* | before 9.2.3.4 | Vulnerable | Dell |
| cpe:2.3:a:dell:unisphere_360:*:*:*:*:*:*:*:* | before 9.2.3.6 | Vulnerable | Dell |
| cpe:2.3:a:dell:unisphere_for_powermax:*:*:*:*:*:*:*:* | before 9.2.3.15 | Vulnerable | Dell |
| cpe:2.3:a:dell:unisphere_for_powermax_virtual_appliance:*:*:*:*:*:*:*:* | before 9.2.3.15 | Vulnerable | Dell |
| cpe:2.3:a:dell:vasa:*:*:*:*:*:*:*:* | before 9.2.3.15 | Vulnerable | Dell |
| cpe:2.3:o:dell:powermax_os:5978:*:*:*:*:*:*:* | 5978 | Vulnerable | Dell |
- cpe:2.3:a:dell:evasa_provider_virtual_appliance:*:*:*:*:*:*:*:* Versions before 9.2.3.7 Vulnerable ·Dell
- cpe:2.3:a:dell:solutions_enabler:*:*:*:*:*:*:*:* Versions before 9.2.3.4 Vulnerable ·Dell
- cpe:2.3:a:dell:solutions_enabler_virtual_appliance:*:*:*:*:*:*:*:* Versions before 9.2.3.4 Vulnerable ·Dell
- cpe:2.3:a:dell:unisphere_360:*:*:*:*:*:*:*:* Versions before 9.2.3.6 Vulnerable ·Dell
- cpe:2.3:a:dell:unisphere_for_powermax:*:*:*:*:*:*:*:* Versions before 9.2.3.15 Vulnerable ·Dell
- cpe:2.3:a:dell:unisphere_for_powermax_virtual_appliance:*:*:*:*:*:*:*:* Versions before 9.2.3.15 Vulnerable ·Dell
- cpe:2.3:a:dell:vasa:*:*:*:*:*:*:*:* Versions before 9.2.3.15 Vulnerable ·Dell
- cpe:2.3:o:dell:powermax_os:5978:*:*:*:*:*:*:* Versions 5978 Vulnerable ·Dell
Remediation
- Fix · CNA Unisphere for PowerMax (Dell) Fixed in 9.2.3.15
Timeline
- 2026-10-02 Threatist record created from CVE-2022-31233
- 2026-10-03 Alias added: GHSA-x88j-4p5j-6442
References
More Dell Evasa Provider Virtual Appliance vulnerabilities
- TI-2022-22193 Command injection in Dell Unisphere for PowerMax vApp CVSS 3.1HIGH 8.8
- TI-2022-15295 Incorrect authorization in Dell Unisphere for PowerMax CVSS 3.1MEDIUM 6.9
Sources
- CVE-2022-31233 · CVE Program
- CVE-2022-31233 · NVD
- FIRST EPSS
- GHSA-x88j-4p5j-6442 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences