Incorrect authorization in Dell Unisphere for PowerMax
Priority LOW 30CWE-863Published · Updated
Key facts
- Attack vector
- Adjacent network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- Low · High · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-863.
Summary
Dell Unisphere for PowerMax vApp, VASA Provider vApp, and Solution Enabler vApp version 10.0.0.5 and below contains an authorization bypass vulnerability, allowing users to perform actions in which they are not authorized.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.0023 13th percentileScored 2026-11-07
Fix Fixed Unisphere for PowerMax (Dell): 10.0.0.5
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Dell | Unisphere for PowerMax | before 10.0.0.5 | 10.0.0.5 | Patch available | CNA |
- Unisphere for PowerMax VendorDell Affected before 10.0.0.5 Fixed in 10.0.0.5 Patch available CNA
CPE configurations NVD · 5
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:dell:evasa_provider_virtual_appliance:*:*:*:*:*:*:*:* | before 9.2.4.15 | Vulnerable | Dell |
| cpe:2.3:a:dell:solutions_enabler_virtual_appliance:*:*:*:*:*:*:*:* | before 9.2.3.6 | Vulnerable | Dell |
| cpe:2.3:a:dell:solutions_enabler_virtual_appliance:*:*:*:*:eem:*:*:* | before 9.2.4.26 | Vulnerable | Dell |
| cpe:2.3:a:dell:unisphere_for_powermax_virtual_appliance:*:*:*:*:*:*:*:* | before 9.2.3.22 | Vulnerable | Dell |
| cpe:2.3:a:dell:unisphere_for_powermax_virtual_appliance:*:*:*:*:eem:*:*:* | before 9.2.4.26 | Vulnerable | Dell |
- cpe:2.3:a:dell:evasa_provider_virtual_appliance:*:*:*:*:*:*:*:* Versions before 9.2.4.15 Vulnerable ·Dell
- cpe:2.3:a:dell:solutions_enabler_virtual_appliance:*:*:*:*:*:*:*:* Versions before 9.2.3.6 Vulnerable ·Dell
- cpe:2.3:a:dell:solutions_enabler_virtual_appliance:*:*:*:*:eem:*:*:* Versions before 9.2.4.26 Vulnerable ·Dell
- cpe:2.3:a:dell:unisphere_for_powermax_virtual_appliance:*:*:*:*:*:*:*:* Versions before 9.2.3.22 Vulnerable ·Dell
- cpe:2.3:a:dell:unisphere_for_powermax_virtual_appliance:*:*:*:*:eem:*:*:* Versions before 9.2.4.26 Vulnerable ·Dell
Remediation
- Fix · CNA Unisphere for PowerMax (Dell) Fixed in 10.0.0.5
Timeline
- 2026-10-02 Threatist record created from CVE-2022-34397
- 2026-10-03 Alias added: GHSA-qcx4-x6q7-8hc3
More Dell Evasa Provider Virtual Appliance vulnerabilities
- TI-2022-22193 Command injection in Dell Unisphere for PowerMax vApp CVSS 3.1HIGH 8.8
- TI-2022-13271 Unisphere for PowerMax versions before 9.2.3.15 contain a privilege escalation… CVSS 3.1HIGH 8.0
Sources
- CVE-2022-34397 · CVE Program
- CVE-2022-34397 · NVD
- FIRST EPSS
- GHSA-qcx4-x6q7-8hc3 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences