Dell PowerScale OneFS, versions 9.2.0 up to and including 9.2.1.12 and 9.3.0.5 contain an…
Priority LOW 16CWE-281Published · Updated
Key facts
- Attack vector
- Local
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- Low · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA.
Summary
Dell PowerScale OneFS, versions 9.2.0 up to and including 9.2.1.12 and 9.3.0.5 contain an improper preservation of permissions vulnerability in SyncIQ. A low privileged local attacker may potentially exploit this vulnerability, leading to limited information disclosure.
Why it matters now
EPSS 0.00251 16th percentileScored 2026-11-07
Fix Fixed PowerScale OneFS (Dell): 9.2.0.x, 9.2.1.x, 9.3.0.x
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
Remediation
- Fix · CNA PowerScale OneFS (Dell) Fixed in 9.2.0.x, 9.2.1.x, 9.3.0.x
Timeline
- 2026-10-02 Threatist record created from CVE-2022-31237
- 2026-10-03 Alias added: GHSA-vr9c-mcxv-87cw
References
More Dell Emc Powerscale Onefs vulnerabilities
- TI-2022-22190 Improper privilege management in Dell PowerScale OneFS CVSS 3.1CRITICAL 9.8
- TI-2022-10097 Dell PowerScale OneFS, versions 8.2.x-9.3.x, contain a predictable seed in pseudo-random… CVSS 3.1CRITICAL 9.8
- TI-2022-06835 Missing brute-force protection in Dell PowerScale OneFS CVSS 3.1CRITICAL 9.8
- TI-2021-04595 Improper authentication in Dell PowerScale OneFS CVSS 3.1CRITICAL 9.8
- TI-2022-22189 Improper certificate validation in Dell PowerScale OneFS CVSS 3.1CRITICAL 9.8
- TI-2022-15270 Insufficiently protected credentials in Dell PowerScale OneFS CVSS 3.1CRITICAL 9.8
Sources
- CVE-2022-31237 · CVE Program
- CVE-2022-31237 · NVD
- FIRST EPSS
- GHSA-vr9c-mcxv-87cw · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences