Dell PowerScale OneFS, versions 9.0.0, up to and including 9.1.0.19, 9.2.1.12, 9.3.0.6…
Priority LOW 31CWE-1188Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA.
Summary
Dell PowerScale OneFS, versions 9.0.0, up to and including 9.1.0.19, 9.2.1.12, 9.3.0.6, and 9.4.0.2, contain an insecure default initialization of a resource vulnerability. A remote authenticated attacker may potentially exploit this vulnerability, leading to information disclosure.
Why it matters now
EPSS 0.00882 59th percentileScored 2026-11-07
Fix Fixed PowerScale OneFS (Dell): 9.1.0.x, 9.2.0.x,, 9.2.1.x +1
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Dell | PowerScale OneFS | before 9.1.0.x, 9.2.0.x,, 9.2.1.x, 9.3.0.x | 9.1.0.x, 9.2.0.x,, 9.2.1.x, 9.3.0.x | Patch available | CNA |
- PowerScale OneFS VendorDell Affected before 9.1.0.x, 9.2.0.x,, 9.2.1.x, 9.3.0.x Fixed in 9.1.0.x, 9.2.0.x,, 9.2.1.x, 9.3.0.x Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:o:dell:emc_powerscale_onefs:*:*:*:*:*:*:*:* | 9.1.0.0 – 9.1.0.19; 9.2.1.0 – 9.2.1.12; 9.3.0.0 – 9.3.0.6; 9.4.0.0 – 9.4.0.2 | Vulnerable | Dell |
- cpe:2.3:o:dell:emc_powerscale_onefs:*:*:*:*:*:*:*:* Versions 9.1.0.0 – 9.1.0.19; 9.2.1.0 – 9.2.1.12; 9.3.0.0 – 9.3.0.6; 9.4.0.0 – 9.4.0.2 Vulnerable ·Dell
Remediation
- Fix · CNA PowerScale OneFS (Dell) Fixed in 9.1.0.x, 9.2.0.x,, 9.2.1.x, 9.3.0.x
Timeline
- 2026-10-02 Threatist record created from CVE-2022-32480
- 2026-10-03 Alias added: GHSA-4pmm-c3gr-wwj8
References
More Dell Emc Powerscale Onefs vulnerabilities
- TI-2022-22190 Improper privilege management in Dell PowerScale OneFS CVSS 3.1CRITICAL 9.8
- TI-2022-10097 Dell PowerScale OneFS, versions 8.2.x-9.3.x, contain a predictable seed in pseudo-random… CVSS 3.1CRITICAL 9.8
- TI-2022-06835 Missing brute-force protection in Dell PowerScale OneFS CVSS 3.1CRITICAL 9.8
- TI-2021-04595 Improper authentication in Dell PowerScale OneFS CVSS 3.1CRITICAL 9.8
- TI-2022-22189 Improper certificate validation in Dell PowerScale OneFS CVSS 3.1CRITICAL 9.8
- TI-2022-15270 Insufficiently protected credentials in Dell PowerScale OneFS CVSS 3.1CRITICAL 9.8
Sources
- CVE-2022-32480 · CVE Program
- CVE-2022-32480 · NVD
- FIRST EPSS
- GHSA-4pmm-c3gr-wwj8 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences