Cross-site scripting in Dell Wyse Management Suite
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.
Summary
Dell Wyse Management Suite 3.6.1 and below contains a Reflected Cross-Site Scripting Vulnerability in EndUserSummary page. An authenticated attacker could potentially exploit this vulnerability, leading to the execution of malicious HTML or JavaScript code in a victim user's web browser in the context of the vulnerable web application. Exploitation may lead to information disclosure, session theft, or client-side request forgery.
Why it matters now
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
Remediation
- Fix · CNA Wyse Management Suite (Dell) Fixed in 3.7
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
Dell Wyse Management Suite 3.7
9 records Highest priority Priority LOW 9 LOW
Other records, highest priority first
- TI-2022-14933 Cleartext storage of sensitive information in Dell Wyse Management SuitePriority LOW 38
- TI-2022-11641 Cleartext storage of sensitive information in Dell Wyse Management SuitePriority LOW 37
- TI-2022-14935 Information disclosure through error messages in Dell Wyse Management SuitePriority LOW 34
Timeline
- 2026-10-02 Threatist record created from CVE-2022-33929
- 2026-10-03 Alias added: GHSA-vwvj-x4j4-77x5
References
More Dell Wyse Management Suite vulnerabilities
- TI-2026-56104 Unrestricted file upload in Dell Wyse Management Suite CVSS 3.1CRITICAL 9.8
- TI-2026-56103 Unrestricted file upload in Dell Wyse Management Suite CVSS 3.1CRITICAL 9.8
- TI-2026-56100 Unrestricted file upload in Dell Wyse Management Suite CVSS 3.1CRITICAL 9.8
- TI-2026-29748 Dell Wyse Management Suite, versions prior to WMS 5.5 HF1, contain an Acceptance of… CVSS 3.1CRITICAL 9.8
- TI-2026-56102 Missing authentication in Dell Wyse Management Suite CVSS 3.1CRITICAL 9.1
- TI-2021-14699 Deserialization of untrusted data in Dell Wyse Management Suite CVSS 3.1CRITICAL 9.8
Sources
- CVE-2022-33929 · CVE Program
- CVE-2022-33929 · NVD
- FIRST EPSS
- GHSA-vwvj-x4j4-77x5 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences