WordPress Shortcode Addons plugin <= 3.1.2 - Authenticated WordPress Options Change vulnerability
Priority LOW 36CWE-264Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-264.
Summary
Authenticated WordPress Options Change vulnerability in Biplob018 Shortcode Addons plugin <= 3.1.2 at WordPress.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.0114 66th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Biplob Adhikari | Shortcode Addons (WordPress plugin) | <= 3.1.2 – 3.1.2 | — | No fix listed | CNA |
- Shortcode Addons (WordPress plugin) VendorBiplob Adhikari Affected <= 3.1.2 – 3.1.2 Fixed in — No fix listed CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:oxilab:shortcode_addons:*:*:*:*:*:wordpress:*:* | before 3.2.0 | Vulnerable | Biplob Adhikari |
- cpe:2.3:a:oxilab:shortcode_addons:*:*:*:*:*:wordpress:*:* Versions before 3.2.0 Vulnerable ·Biplob Adhikari
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2022-33970
- 2026-10-03 Alias added: GHSA-5cvc-6x68-h8qf
References
More Biplob Adhikari Shortcode Addons vulnerabilities
- TI-2022-15381 WordPress Shortcode Addons plugin <= 3.0.2 - Unauthenticated Arbitrary Option Update vulnerability CVSS 3.1CRITICAL 9.8
- TI-2024-24649 WordPress Shortcode Addons plugin <= 3.2.5 - Cross Site Scripting (XSS) vulnerability CVSS 3.1MEDIUM 5.9
Sources
- CVE-2022-33970 · CVE Program
- CVE-2022-33970 · NVD
- FIRST EPSS
- GHSA-5cvc-6x68-h8qf · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences