Read the docs

Biplob Adhikari

Records27All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical4CVSS 9.0–10.0
CVSS high7CVSS 7.0–8.9

Exploited now

Biplob Adhikari records in CISA KEV

No Biplob Adhikari vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

27 records

Priority MEDIUM 58

Unauthenticated Arbitrary Options Update vulnerability leading to full website compromise discovered in Image Hover Effects Ultimate (versions <= 9.6.1) WordPress plugin.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.06532 Published 2021-12-15 No fix listed CWE-284
Priority LOW 36

Auth. WordPress Options Change (siteurl, users_can_register, default_role, admin_email and new_admin_email) vulnerability in Biplob Adhikari's Accordions – Multiple Accordions or FAQs Builder plugin (versions <= 2.0.3 on…

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.01268 Published 2022-10-21 No fix listed CWE-264
Priority LOW 31

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in biplob018 Team Showcase and Slider – Team Members Builder team-showcase-ultimate allows Reflected XSS.This issue affec…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00287 Published 2024-11-09 No fix listed CWE-79
Priority LOW 29

The Image Hover Effects Ultimate plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Title & Description values that can be added to an Image Hover in versions up to, and including, 9.7.3 due to ins…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00628 Published 2022-09-23 No fix listed CWE-79
Priority LOW 29

The Image Hover Effects Ultimate plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Video Link values that can be added to an Image Hover in versions up to, and including, 9.7.3 due to insufficient inp…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00642 Published 2022-09-06 No fix listed CWE-79
Priority LOW 29

The Image Hover Effects Ultimate plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Media Image URL value that can be added to an Image Hover in versions up to, and including, 9.7.3 due to insuffic…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00626 Published 2022-09-06 No fix listed CWE-79
Priority LOW 29

The Image Hover Effects Ultimate (Image Gallery, Effects, Lightbox, Comparison or Magnifier) WordPress plugin before 9.7.1 does not escape the effects parameter before outputting it back in an attribute in an admin page,…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00887 Published 2022-01-24 Fixed in 9.7.1 CWE-79
Priority LOW 28

Multiple plugins and/or themes for WordPress are vulnerable to Stored Cross-Site Scripting via the plugin's bundled lightGallery library (<= 2.8.3) in various versions due to insufficient input sanitization and output es…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00256 Published 2025-11-20 No fix listed CWE-79
Priority LOW 28

Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in biplob018 Image Hover Effects - Caption Hover with Carousel allows Stored XSS.This issue affects Image Hover Ef…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00237 Published 2024-07-06 No fix listed CWE-79
Priority LOW 28

The Image Hover Effects for Elementor with Lightbox and Flipbox plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the '_id', 'oxi_addons_f_title_tag', and 'content_description_tag' parameters in all v…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00321 Published 2024-06-06 No fix listed CWE-79
Priority LOW 27

Multiple plugins and/or themes for WordPress are vulnerable to Reflected Cross-Site Scripting via the url parameter in various versions due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00276 Published 2026-05-01 No fix listed CWE-79
Priority LOW 26

Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Biplob Adhikari Accordions allows Stored XSS.This issue affects Accordions: from n/a through 2.3.5.

CVSS 3.1MEDIUM 5.9 Network High privileges User interaction EPSS 0.00276 Published 2024-07-22 No fix listed CWE-79
Priority LOW 26

Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in biplob018 Shortcode Addons allows Stored XSS.This issue affects Shortcode Addons: from n/a through 3.2.5.

CVSS 3.1MEDIUM 5.9 Network High privileges User interaction EPSS 0.00276 Published 2024-07-22 No fix listed CWE-79
Priority LOW 26

Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Biplob Adhikari Tabs allows Stored XSS.This issue affects Tabs: from n/a through 4.0.6.

CVSS 3.1MEDIUM 5.9 Network High privileges User interaction EPSS 0.00276 Published 2024-07-22 No fix listed CWE-79
Priority LOW 26

The Image Hover Effects Ultimate plugin for WordPress is vulnerable to Stored Cross-Site Scripting via several values that can be added to an Image Hover in versions 9.8.1 to 9.8.4 due to insufficient input sanitization…

CVSS 3.1MEDIUM 5.5 Network High privileges No interaction EPSS 0.00572 Published 2022-12-13 No fix listed
Load more
Open these records in search →