Server-side request forgery in Atlassian Jira Align
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Information disclosure
- Confidentiality · integrity · availability
- High · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-918 and the CVSS impact.
Summary
The ManageJiraConnectors API in Atlassian Jira Align before version 10.109.2 allows remote attackers to exploit this issue to access internal network resources via a Server-Side Request Forgery. This can be exploited by a remote, unauthenticated attacker with Super Admin privileges by sending a specially crafted HTTP request.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
- Fix · CNA Jira Align (Atlassian) Fixed in 10.109.2
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
Atlassian Jira Align 10.109.2
2 records Highest priority Priority MEDIUM 1 MEDIUM, 1 LOW
Other records, highest priority first
- TI-2022-17042 Incorrect default permissions in Atlassian Jira AlignPriority MEDIUM 41
Timeline
- 2026-10-02 Threatist record created from CVE-2022-36802
- 2026-10-03 Alias added: GHSA-r626-8pv5-vwq9
References
More Atlassian Jira Align vulnerabilities
- TI-2022-17042 Incorrect default permissions in Atlassian Jira Align CVSS 3.1HIGH 8.8
- TI-2025-16113 Improper authorization in Atlassian Jira Align CVSS 4.0MEDIUM 5.3
- TI-2025-16112 Improper authorization in Atlassian Jira Align CVSS 4.0MEDIUM 5.3
- TI-2025-16110 Improper authorization in Atlassian Jira Align CVSS 4.0MEDIUM 5.3
- TI-2025-16109 Improper authorization in Atlassian Jira Align CVSS 4.0MEDIUM 5.3
- TI-2025-16108 Improper authorization in Atlassian Jira Align CVSS 4.0MEDIUM 5.3
Sources
- CVE-2022-36802 · CVE Program
- CVE-2022-36802 · NVD
- FIRST EPSS
- GHSA-r626-8pv5-vwq9 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences