Priority MEDIUM 41
The MasterUserEdit API in Atlassian Jira Align Server before version 10.109.2 allows An authenticated attacker with the People role permission to use the MasterUserEdit API to modify any users role to Super Admin.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00686 · Published 2022-10-14 · Fixed in 10.109.2 CWE-276
Priority LOW 29
Jira Align is vulnerable to an authorization issue.
CVSS 4.0MEDIUM 5.3· Network · Low privileges · No interaction · EPSS 0.00206 · Published 2025-10-22 · Fixed in < 11.14.0, >= 11.16.1 CWE-285
Priority LOW 29
Jira Align is vulnerable to an authorization issue.
CVSS 4.0MEDIUM 5.3· Network · Low privileges · No interaction · EPSS 0.00206 · Published 2025-10-22 · Fixed in < 11.14.0, >= 11.16.1 CWE-285
Priority LOW 29
Jira Align is vulnerable to an authorization issue.
CVSS 4.0MEDIUM 5.3· Network · Low privileges · No interaction · EPSS 0.00206 · Published 2025-10-22 · Fixed in < 11.14.0, >= 11.16.1 CWE-285
Priority LOW 29
Jira Align is vulnerable to an authorization issue.
CVSS 4.0MEDIUM 5.3· Network · Low privileges · No interaction · EPSS 0.00206 · Published 2025-10-22 · Fixed in < 11.14.0, >= 11.16.1 CWE-285
Priority LOW 29
Jira Align is vulnerable to an authorization issue.
CVSS 4.0MEDIUM 5.3· Network · Low privileges · No interaction · EPSS 0.00206 · Published 2025-10-22 · Fixed in < 11.14.0, >= 11.16.1 CWE-285
Priority LOW 29
Jira Align is vulnerable to an authorization issue.
CVSS 4.0MEDIUM 5.3· Network · Low privileges · No interaction · EPSS 0.00194 · Published 2025-10-22 · Fixed in < 11.14.0, >= 11.16.1 CWE-285
Priority LOW 29
Jira Align is vulnerable to an authorization issue.
CVSS 4.0MEDIUM 5.3· Network · Low privileges · No interaction · EPSS 0.00206 · Published 2025-10-22 · Fixed in < 11.14.0, >= 11.16.1 CWE-285
Priority LOW 29
Jira Align is vulnerable to an authorization issue.
CVSS 4.0MEDIUM 5.3· Network · Low privileges · No interaction · EPSS 0.00197 · Published 2025-10-22 · Fixed in < 11.14.0, >= 11.16.1 CWE-285
Priority LOW 24
The ManageJiraConnectors API in Atlassian Jira Align before version 10.109.2 allows remote attackers to exploit this issue to access internal network resources via a Server-Side Request Forgery.
CVSS 3.1MEDIUM 4.9· Network · High privileges · No interaction · EPSS 0.01037 · Published 2022-10-14 · Fixed in 10.109.2 CWE-918
Priority LOW 23
Jira Align is vulnerable to an authorization issue.
CVSS 4.0MEDIUM 5.3· Network · Low privileges · No interaction · EPSS 0.00206 · Published 2025-10-22 · Fixed in < 11.14.0, >= 11.16.1 CWE-862
Priority LOW 23
Jira Align is vulnerable to an authorization issue.
CVSS 4.0MEDIUM 5.3· Network · Low privileges · No interaction · EPSS 0.00175 · Published 2025-10-22 · Fixed in < 11.14.0, >= 11.16.1 CWE-285
Priority LOW 23
Jira Align is vulnerable to an authorization issue.
CVSS 4.0MEDIUM 5.3· Network · Low privileges · No interaction · EPSS 0.00175 · Published 2025-10-22 · Fixed in < 11.14.0, >= 11.16.1 CWE-285