An authenticated attacker can impact the integrity of the ArubaOS bootloader on 7xxx…
Priority LOW 29CWE-494Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Code execution
- Confidentiality · integrity · availability
- None · High · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-494.
Summary
An authenticated attacker can impact the integrity of the ArubaOS bootloader on 7xxx series controllers. Successful exploitation can compromise the hardware chain of trust on the impacted controller.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00277 20th percentileScored 2026-11-07
Fix Fixed Aruba Mobility Conductor (formerly Mobility Master); Aruba Mobility Controllers; WLAN Gateways and SD-WAN Gateways managed by Aruba Central (Hewlett Packard Enterprise): ArubaOS 6.5.4.x: 6.5.4.23 and above; ArubaOS 8.6.x: 8.6.0.18 and above; ArubaOS 8.7.x: 8.7.1.10 and above; ArubaOS 8.10.x: 8.10.0.0 and above; ArubaOS 10.3.x: 10.3.0.1 and above; SD-WAN-2.3.0.x: 8.7.0.0-2.3.0.7 and above
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Hewlett Packard Enterprise | Aruba Mobility Conductor (formerly Mobility Master); Aruba Mobility Controllers; WLAN Gateways and SD-WAN Gateways managed by Aruba Central | — | ArubaOS 6.5.4.x: 6.5.4.23 and above; ArubaOS 8.6.x: 8.6.0.18 and above; ArubaOS 8.7.x: 8.7.1.10 and above; ArubaOS 8.10.x: 8.10.0.0 and above; ArubaOS 10.3.x: 10.3.0.1 and above; SD-WAN-2.3.0.x: 8.7.0.0-2.3.0.7 and above | Patch available | CNA |
- Aruba Mobility Conductor (formerly Mobility Master); Aruba Mobility Controllers; WLAN Gateways and SD-WAN Gateways managed by Aruba Central VendorHewlett Packard Enterprise Affected — Fixed in ArubaOS 6.5.4.x: 6.5.4.23 and above; ArubaOS 8.6.x: 8.6.0.18 and above; ArubaOS 8.7.x: 8.7.1.10 and above; ArubaOS 8.10.x: 8.10.0.0 and above; ArubaOS 10.3.x: 10.3.0.1 and above; SD-WAN-2.3.0.x: 8.7.0.0-2.3.0.7 and above Patch available CNA
CPE configurations NVD · 13
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:arubanetworks:sd-wan:*:*:*:*:*:*:*:* | 8.5.0.0-2.1.0.0 to before 8.7.0.0-2.3.0.7 | Vulnerable | Arubanetworks |
| cpe:2.3:o:arubanetworks:arubaos:*:*:*:*:*:*:*:* | 6.5.4.0 to before 6.5.4.23; 8.4.0.0 to before 8.6.0.18; 8.7.0.0 to before 8.7.1.10; 8.8.0.0 to before 8.10.0.0 | Vulnerable | Arubanetworks |
| cpe:2.3:o:arubanetworks:arubaos:10.3.0.0:*:*:*:*:*:*:* | 10.3.0.0 | Vulnerable | Arubanetworks |
| cpe:2.3:h:arubanetworks:7005:-:*:*:*:*:*:*:* | not specified by NVD | Running on | Arubanetworks |
| cpe:2.3:h:arubanetworks:7008:-:*:*:*:*:*:*:* | not specified by NVD | Running on | Arubanetworks |
| cpe:2.3:h:arubanetworks:7010:-:*:*:*:*:*:*:* | not specified by NVD | Running on | Arubanetworks |
| cpe:2.3:h:arubanetworks:7024:-:*:*:*:*:*:*:* | not specified by NVD | Running on | Arubanetworks |
| cpe:2.3:h:arubanetworks:7030:-:*:*:*:*:*:*:* | not specified by NVD | Running on | Arubanetworks |
| cpe:2.3:h:arubanetworks:7205:-:*:*:*:*:*:*:* | not specified by NVD | Running on | Arubanetworks |
| cpe:2.3:h:arubanetworks:7210:-:*:*:*:*:*:*:* | not specified by NVD | Running on | Arubanetworks |
- cpe:2.3:a:arubanetworks:sd-wan:*:*:*:*:*:*:*:* Versions 8.5.0.0-2.1.0.0 to before 8.7.0.0-2.3.0.7 Vulnerable ·Arubanetworks
- cpe:2.3:o:arubanetworks:arubaos:*:*:*:*:*:*:*:* Versions 6.5.4.0 to before 6.5.4.23; 8.4.0.0 to before 8.6.0.18; 8.7.0.0 to before 8.7.1.10; 8.8.0.0 to before 8.10.0.0 Vulnerable ·Arubanetworks
- cpe:2.3:o:arubanetworks:arubaos:10.3.0.0:*:*:*:*:*:*:* Versions 10.3.0.0 Vulnerable ·Arubanetworks
- cpe:2.3:h:arubanetworks:7005:-:*:*:*:*:*:*:* Versions not specified by NVD Running on ·Arubanetworks
- cpe:2.3:h:arubanetworks:7008:-:*:*:*:*:*:*:* Versions not specified by NVD Running on ·Arubanetworks
- cpe:2.3:h:arubanetworks:7010:-:*:*:*:*:*:*:* Versions not specified by NVD Running on ·Arubanetworks
- cpe:2.3:h:arubanetworks:7024:-:*:*:*:*:*:*:* Versions not specified by NVD Running on ·Arubanetworks
- cpe:2.3:h:arubanetworks:7030:-:*:*:*:*:*:*:* Versions not specified by NVD Running on ·Arubanetworks
- cpe:2.3:h:arubanetworks:7205:-:*:*:*:*:*:*:* Versions not specified by NVD Running on ·Arubanetworks
- cpe:2.3:h:arubanetworks:7210:-:*:*:*:*:*:*:* Versions not specified by NVD Running on ·Arubanetworks
Show 3 more CPE
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:h:arubanetworks:7220:-:*:*:*:*:*:*:* | not specified by NVD | Running on | Arubanetworks |
| cpe:2.3:h:arubanetworks:7240xm:-:*:*:*:*:*:*:* | not specified by NVD | Running on | Arubanetworks |
| cpe:2.3:h:arubanetworks:7280:-:*:*:*:*:*:*:* | not specified by NVD | Running on | Arubanetworks |
- cpe:2.3:h:arubanetworks:7220:-:*:*:*:*:*:*:* Versions not specified by NVD Running on ·Arubanetworks
- cpe:2.3:h:arubanetworks:7240xm:-:*:*:*:*:*:*:* Versions not specified by NVD Running on ·Arubanetworks
- cpe:2.3:h:arubanetworks:7280:-:*:*:*:*:*:*:* Versions not specified by NVD Running on ·Arubanetworks
Remediation
- Fix · CNA Aruba Mobility Conductor (formerly Mobility Master); Aruba Mobility Controllers; WLAN Gateways and SD-WAN Gateways managed by Aruba Central (Hewlett Packard Enterprise) Fixed in ArubaOS 6.5.4.x: 6.5.4.23 and above; ArubaOS 8.6.x: 8.6.0.18 and above; ArubaOS 8.7.x: 8.7.1.10 and above; ArubaOS 8.10.x: 8.10.0.0 and above; ArubaOS 10.3.x: 10.3.0.1 and above; SD-WAN-2.3.0.x: 8.7.0.0-2.3.0.7 and above
Timeline
- 2026-10-02 Threatist record created from CVE-2022-37908
- 2026-10-03 Alias added: GHSA-3x8r-xvj6-wr9x
References
More Hewlett Packard Enterprise vulnerabilities
- TI-2017-03639 Improper handling of exceptional conditions in Apache Struts KEVCVSS 3.1CRITICAL 9.8
- TI-2015-02747 Heap-based buffer overflow in Adobe Flash Player before 13.0.0.296 and 14.x through 18.x… KEVCVSS 3.1CRITICAL 9.8
- TI-2013-04219 HP ProCurve Manager (PCM) 3.20 and 4.0, PCM+ 3.20 and 4.0, Identity Driven Manager (IDM)… KEVCVSS 3.1CRITICAL 9.8
- TI-2012-01607 sapi/cgi/cgi_main.c in PHP before 5.3.12 and 5.4.x before 5.4.2, when configured as a CGI… KEVCVSS 3.1CRITICAL 9.8
- TI-2005-02634 HP OpenView Network Node Manager 6.2 through 7.50 allows remote attackers to execute… KEVCVSS 3.1CRITICAL 9.8
- TI-2015-07113 Integer overflow in Adobe Flash Player before 18.0.0.324 and 19.x and 20.x before… KEVCVSS 3.1HIGH 8.8
Sources
- CVE-2022-37908 · CVE Program
- CVE-2022-37908 · NVD
- FIRST EPSS
- GHSA-3x8r-xvj6-wr9x · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences