WordPress Conditional Checkout Fields for WooCommerce plugin <= 1.2.3 - Broken Authentication vulnerability
Priority LOW 25CWE-862Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- None · Low · None
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-862.
Summary
Missing Authorization vulnerability in FmeAddons Conditional Checkout Fields for WooCommerce.This issue affects Conditional Checkout Fields for WooCommerce: from n/a through 1.2.3.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00542 45th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2022-45070
- 2026-10-03 Alias added: GHSA-h93q-2r3q-c596
More FmeAddons vulnerabilities
- TI-2025-42507 Missing authorization in FmeAddons Registration & Login with Mobile Phone Number for… CVSS 3.1CRITICAL 9.8
- TI-2025-09611 Registration & Login with Mobile Phone Number for WooCommerce <= 1.3.1 - Authentication Bypass CVSS 3.1CRITICAL 9.8
- TI-2025-09450 TopBar <= 1.0.0 - Cross-Site Request Forgery to Settings Update CVSS 3.1MEDIUM 4.3
Sources
- CVE-2022-45070 · CVE Program
- CVE-2022-45070 · NVD
- FIRST EPSS
- GHSA-h93q-2r3q-c596 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences