Read the docs
TI-2025-09611 Aliases CVE-2025-10484GHSA-5x2v-mrh5-prvx

Registration & Login with Mobile Phone Number for WooCommerce <= 1.3.1 - Authentication Bypass

Priority MEDIUM 49CWE-288Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
Security bypass
Confidentiality · integrity · availability
High · High · High
Fix status
No fix listed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-288.

Summary

The Registration & Login with Mobile Phone Number for WooCommerce plugin for WordPress is vulnerable to Authentication Bypass in all versions up to, and including, 1.3.1. This is due to the plugin not properly verifying a users identity prior to authenticating them via the fma_lwp_set_session_php_fun() function. This makes it possible for unauthenticated attackers to authenticate as any user on the site, including administrators, without a valid password.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00451 39th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
Yes
Technical impact
Total

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
FmeAddonsRegistration & Login with Mobile Phone Number for WooCommerceup to 1.3.1—No fix listedCNA
  • Registration & Login with Mobile Phone Number for WooCommerce VendorFmeAddons Affected up to 1.3.1 Fixed in — No fix listed CNA

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2025-10484
  2. 2026-10-03 Alias added: GHSA-5x2v-mrh5-prvx

References

  • TI-2025-42507 Missing authorization in FmeAddons Registration & Login with Mobile Phone Number for… CVSS 3.1CRITICAL 9.8
  • TI-2022-22161 WordPress Conditional Checkout Fields for WooCommerce plugin <= 1.2.3 - Broken Authentication vulnerability CVSS 3.1MEDIUM 5.3
  • TI-2025-09450 TopBar <= 1.0.0 - Cross-Site Request Forgery to Settings Update CVSS 3.1MEDIUM 4.3

Sources