Read the docs
TI-2023-00171 Aliases CVE-2023-0177GHSA-6rvx-hjgg-xcgx

Social Like Box and Page by WpDevArt < 0.8.41 - Contributor+ Stored XSS

Priority MEDIUM 58Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
Required
Attack complexity
Low
Impact type
—
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.

Summary

The Social Like Box and Page by WpDevArt WordPress plugin before 0.8.41 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.

Why it matters now

Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00477 41st percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Social Like Box and Page by WpDevArt (Unknown): 0.8.41

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
Poc
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownSocial Like Box and Page by WpDevArtbefore 0.8.410.8.41Patch availableCNA
  • Social Like Box and Page by WpDevArt VendorUnknown Affected before 0.8.41 Fixed in 0.8.41 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:wpdevart:social_like_box_and_page:*:*:*:*:*:wordpress:*:*before 0.8.41Vulnerablewpdevart
  • cpe:2.3:a:wpdevart:social_like_box_and_page:*:*:*:*:*:wordpress:*:* Versions before 0.8.41 Vulnerable ·wpdevart

Remediation

  • Fix · CNA Social Like Box and Page by WpDevArt (Unknown) Fixed in 0.8.41

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-0177
  2. 2026-10-03 Alias added: GHSA-6rvx-hjgg-xcgx

References

  • TI-2023-09759 WordPress Social Like Box and Page by WpDevArt Plugin <= 0.8.39 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 5.9

Sources