Arigato Autoresponder and Newsletter < 2.1.7.2 - Admin+ Stored XSS
Priority MEDIUM 55Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
The Arigato Autoresponder and Newsletter WordPress plugin before 2.1.7.2 does not sanitize and escape some of its settings, which could allow high-privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00465 40th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Arigato Autoresponder and Newsletter (Unknown): 2.1.7.2
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Arigato Autoresponder and Newsletter | before 2.1.7.2 | 2.1.7.2 | Patch available | CNA |
- Arigato Autoresponder and Newsletter VendorUnknown Affected before 2.1.7.2 Fixed in 2.1.7.2 Patch available CNA
Remediation
- Fix · CNA Arigato Autoresponder and Newsletter (Unknown) Fixed in 2.1.7.2
Timeline
- 2026-10-02 Threatist record created from CVE-2023-0543
- 2026-10-03 Alias added: GHSA-qvc8-j43h-xvpp
References
More prasunsen Arigato Autoresponder And Newsletter vulnerabilities
- TI-2018-13057 The Arigato Autoresponder and Newsletter (aka bft-autoresponder) v2.5.1.7 plugin for… CVSS 3.0CRITICAL 9.8
- TI-2018-16115 SQL injection in prasunsen Arigato Autoresponder and Newsletter CVSS 3.0HIGH 7.2
- TI-2023-25824 WordPress Arigato Autoresponder and Newsletter Plugin <= 2.7.2.2 is vulnerable to Cross Site Request Forgery (CSRF) CVSS 3.1HIGH 8.8
- TI-2023-10493 WordPress Arigato Autoresponder and Newsletter Plugin <= 2.7.1.1 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1HIGH 7.1
- TI-2023-10533 WordPress Arigato Autoresponder and Newsletter Plugin <= 2.7.1.1 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 6.5
- TI-2018-16120 Cross-site scripting in prasunsen Arigato Autoresponder and Newsletter CVSS 3.0MEDIUM 4.8
Sources
- CVE-2023-0543 · CVE Program
- CVE-2023-0543 · NVD
- FIRST EPSS
- GHSA-qvc8-j43h-xvpp · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences