Read the docs

prasunsen

Records84All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical3CVSS 9.0–10.0
CVSS high18CVSS 7.0–8.9

Exploited now

prasunsen records in CISA KEV

No prasunsen vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

84 records

TI-2023-00405 CVE-2023-0428 · GHSA-3hmj-jp49-3cjx

Watu Quiz < 3.3.8.2 - Reflected XSS

Priority HIGH 68

The Watu Quiz WordPress plugin before 3.3.8.2 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users s…

CVSS 3.1HIGH 7.5 Network No auth User interaction EPSS 0.00632 Published 2023-02-21 Fixed in 3.3.8.2 CWE-79
TI-2024-02456 CVE-2024-2640 · GHSA-c7x7-vc85-8vmc

Watu Quiz < 3.4.1.2 - Author+ Stored XSS

Priority MEDIUM 63

The Watu Quiz WordPress plugin before 3.4.1.2 does not sanitise and escape some of its settings, which could allow users such as authors (if they've been authorized by admins) to perform Stored Cross-Site Scripting attac…

CVSS 3.1MEDIUM 6.8 Network Low privileges User interaction EPSS 0.00394 Published 2024-07-12 Fixed in 3.4.1.2 CWE-79
TI-2025-05640 CVE-2025-6234 · GHSA-4rpf-gc6c-w865

Hostel < 1.1.5.8 - Reflected XSS

Priority MEDIUM 60

The Hostel WordPress plugin before 1.1.5.8 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00268 Published 2025-07-10 Fixed in 1.1.5.8 CWE-79
TI-2024-03499 CVE-2024-3753 · GHSA-j4vv-h88w-gmv9

Hostel < 1.1.5.3 - Reflected XSS

Priority MEDIUM 60

The Hostel WordPress plugin before 1.1.5.3 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such…

CVSS 3.1MEDIUM 5.9 Network High privileges User interaction EPSS 0.00801 Published 2024-07-13 Fixed in 1.1.5.3 CWE-79
Priority MEDIUM 58

The Chained Quiz plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'api_key' parameter in versions up to, and including, 1.3.2.2 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 5.5 Network High privileges No interaction EPSS 0.0071 Published 2022-12-02 No fix listed CWE-79
TI-2025-05642 CVE-2025-6236 · GHSA-3xqq-8r3c-qc6w

Hostel < 1.1.5.9 - Admin+ Stored XSS

Priority MEDIUM 55

The Hostel WordPress plugin before 1.1.5.9 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_h…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00249 Published 2025-07-10 Fixed in 1.1.5.9 CWE-79
TI-2023-00799 CVE-2023-0844 · GHSA-3vpj-6vgf-55jc

Namaste! LMS < 2.6 - Admin+ Stored XSS

Priority MEDIUM 55

The Namaste! LMS WordPress plugin before 2.6 does not sanitize and escape some of its settings, which could allow high-privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00442 Published 2023-03-13 Fixed in 2.6 CWE-79
TI-2023-00519 CVE-2023-0548 · GHSA-vgj2-jqg3-3335

Namaste! LMS < 2.5.9.4 - Admin+ Stored XSS

Priority MEDIUM 55

The Namaste! LMS WordPress plugin before 2.5.9.4 does not sanitize and escape some of its settings, which could allow high-privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilt…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00527 Published 2023-02-27 Fixed in 2.5.9.4 CWE-79
TI-2023-00516 CVE-2023-0545 · GHSA-2j7r-32wv-4cfj

Hostel < 1.1.5.2 - Admin+ Stored XSS

Priority MEDIUM 55

The Hostel WordPress plugin before 1.1.5.2 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_h…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00442 Published 2023-06-05 Fixed in 1.1.5.2
Priority MEDIUM 55

The Arigato Autoresponder and Newsletter WordPress plugin before 2.1.7.2 does not sanitize and escape some of its settings, which could allow high-privilege users such as admin to perform Stored Cross-Site Scripting atta…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00465 Published 2023-02-27 Fixed in 2.1.7.2
TI-2023-00406 CVE-2023-0429 · GHSA-fr8p-9xx7-rw2c

Watu Quiz < 3.3.8.3 - Admin+ Stored XSS

Priority MEDIUM 55

The Watu Quiz WordPress plugin before 3.3.8.2 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltere…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.0047 Published 2023-02-21 Fixed in 3.3.8.2
Priority LOW 39

There is blind SQL injection in WordPress Arigato Autoresponder and Newsletter v2.5.1.8 These vulnerabilities require administrative privileges to exploit.

CVSS 3.0HIGH 7.2 Network High privileges No interaction EPSS 0.04354 Published 2018-12-03 No fix listed CWE-89
Priority LOW 38

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Bob Watu Quiz watu allows SQL Injection.This issue affects Watu Quiz: from n/a through <= 3.4.1.2.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00468 Published 2024-12-02 No fix listed CWE-89
Priority LOW 34

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Bob Hostel hostel allows Blind SQL Injection.This issue affects Hostel: from n/a through <= 1.1.5.6.

CVSS 3.1HIGH 7.6 Network High privileges No interaction EPSS 0.00633 Published 2025-04-16 No fix listed CWE-89
Priority LOW 33

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Bob Watu Quiz watu allows SQL Injection.This issue affects Watu Quiz: from n/a through <= 3.4.3.

CVSS 3.1HIGH 7.6 Network High privileges No interaction EPSS 0.00366 Published 2025-04-22 No fix listed CWE-89
Priority LOW 32

The Chained Quiz plugin for WordPress is vulnerable to Insecure Direct Object Reference in version 1.3.4 and below via the quiz submission and completion mechanisms due to missing validation on a user controlled key.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00916 Published 2025-09-18 No fix listed CWE-639
Priority LOW 31

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Bob Arigato Autoresponder and Newsletter bft-autoresponder allows Reflected XSS.This issue affects Arigato Autorespond…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00237 Published 2025-04-17 No fix listed CWE-79
Load more
Open these records in search →