Groundhogg Contacts < 2.7.9.4 - Admin+ SQLi
Priority HIGH 67Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
The WordPress CRM, Email & Marketing Automation for WordPress | Award Winner — Groundhogg WordPress plugin before 2.7.9.4 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by high privilege users such as admins
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.0085 58th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed WordPress CRM, Email & Marketing Automation for WordPress | Award Winner — Groundhogg (Unknown): 2.7.9.4
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | WordPress CRM, Email & Marketing Automation for WordPress | Award Winner — Groundhogg | before 2.7.9.4 | 2.7.9.4 | Patch available | CNA |
- WordPress CRM, Email & Marketing Automation for WordPress | Award Winner — Groundhogg VendorUnknown Affected before 2.7.9.4 Fixed in 2.7.9.4 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:groundhogg:groundhogg:*:*:*:*:*:wordpress:*:* | before 2.7.9.4 | Vulnerable | trainingbusinesspros |
- cpe:2.3:a:groundhogg:groundhogg:*:*:*:*:*:wordpress:*:* Versions before 2.7.9.4 Vulnerable ·trainingbusinesspros
Remediation
- Fix · CNA WordPress CRM, Email & Marketing Automation for WordPress | Award Winner — Groundhogg (Unknown) Fixed in 2.7.9.4
Timeline
- 2026-10-02 Threatist record created from CVE-2023-1425
- 2026-10-03 Alias added: GHSA-ch73-x6xh-8mrp
References
More trainingbusinesspros Groundhogg vulnerabilities
- TI-2019-11742 The groundhogg plugin before 1.3.5 for WordPress has… CVSS 3.0HIGH 8.8
- TI-2023-17022 WordPress Groundhogg Plugin <= 2.7.11 is vulnerable to Cross Site Request Forgery (CSRF) CVSS 3.1HIGH 8.8
- TI-2023-02563 Groundhogg <= 2.7.9.8 - Cross-Site Request Forgery to Privilege Escalation CVSS 3.1HIGH 8.0
- TI-2023-17023 WordPress Groundhogg Plugin <= 2.7.11 is vulnerable to SQL Injection CVSS 3.1HIGH 7.6
- TI-2024-24779 WordPress Groundhogg plugin <= 3.4.2.3 - Reflected Cross Site Scripting (XSS) vulnerability CVSS 3.1HIGH 7.1
- TI-2023-21473 WordPress Groundhogg Plugin <= 2.7.11.10 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 5.9
Sources
- CVE-2023-1425 · CVE Program
- CVE-2023-1425 · NVD
- FIRST EPSS
- GHSA-ch73-x6xh-8mrp · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences