Priority HIGH 67
The WordPress CRM, Email & Marketing Automation for WordPress | Award Winner — Groundhogg WordPress plugin before 2.7.9.4 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a…
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.0085 · Published 2023-04-10 · Fixed in 2.7.9.4
Priority MEDIUM 56
The Fast & Effective Popups & Lead-Generation for WordPress plugin before 2.1.4 concatenates user input into an SQL query without escaping it first in the plugin's report API endpoint, which could allow administrators in…
CVSS 3.1MEDIUM 4.9· Network · High privileges · No interaction · EPSS 0.00752 · Published 2023-05-30 · Fixed in 2.1.4
Priority MEDIUM 45
The groundhogg plugin before 1.3.5 for WordPress has wp-admin/admin-ajax.php?action=bulk_action_listener remote code execution.
CVSS 3.0HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.04529 · Published 2019-08-27 · No fix listed CWE-94
Priority MEDIUM 42
The WordPress CRM, Email & Marketing Automation for WordPress | Award Winner — Groundhogg plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the gh_big_file_upload() funct…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01168 · Published 2025-01-14 · No fix listed CWE-434
Priority MEDIUM 41
The Groundhogg — CRM, Newsletters, and Marketing Automation plugin for WordPress is vulnerable to Privilege Escalation via Contact Identity Rebinding in all versions up to, and including, 4.9 The vulnerability exists bec…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00482 · Published 2026-10-03 · No fix listed CWE-269
Priority MEDIUM 40
Cross-Site Request Forgery (CSRF) vulnerability in Groundhogg Inc.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00303 · Published 2023-11-09 · No fix listed CWE-352
Priority LOW 38
The Groundhogg — CRM, Newsletters, and Marketing Automation plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 4.9 This is due to a missing ownership and capability check on…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00325 · Published 2026-10-10 · No fix listed CWE-269
Priority LOW 37
The Groundhogg — CRM, Newsletters, and Marketing Automation plugin for WordPress is vulnerable to arbitrary file deletion due to insufficient file path validation in the copy_file function in all versions up to, and incl…
CVSS 3.1HIGH 8.1· Network · Low privileges · No interaction · EPSS 0.00767 · Published 2026-10-16 · No fix listed CWE-22
Priority LOW 37
The Groundhogg — CRM, Newsletters, and Marketing Automation plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'ref' parameter in all versions up to, and including, 4.5.14 due to insufficient input…
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.00287 · Published 2026-10-15 · No fix listed CWE-79
Priority LOW 37
The Groundhogg — CRM, Newsletters, and Marketing Automation plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 4.8.3 via the `create_support_user()` function.
CVSS 3.1HIGH 8.1· Network · No auth · No interaction · EPSS 0.00342 · Published 2026-10-10 · No fix listed CWE-269
Priority LOW 37
The WordPress CRM, Email & Marketing Automation for WordPress | Award Winner — Groundhogg plugin for WordPress is vulnerable to arbitrary file deletion due to insufficient file path validation in the 'process_export_dele…
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.01645 · Published 2025-05-09 · No fix listed CWE-22
Priority LOW 37
The Groundhogg plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 2.7.9.8.
CVSS 3.1HIGH 8.0· Network · Low privileges · User interaction · EPSS 0.00396 · Published 2023-05-20 · No fix listed CWE-352
Priority LOW 36
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Groundhogg Inc.
CVSS 3.1HIGH 7.6· Network · High privileges · No interaction · EPSS 0.00681 · Published 2023-11-03 · No fix listed CWE-89
Priority LOW 34
Authorization Bypass Through User-Controlled Key vulnerability in Groundhogg HollerBox holler-box allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects HollerBox: from n/a through 2.3…
CVSS 3.1MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.00214 · Published 2026-10-08 · No fix listed CWE-639
Priority LOW 34
Sales Representative Arbitrary File Deletion in Groundhogg <= 4.4 versions.
CVSS 3.1HIGH 7.7· Network · Low privileges · No interaction · EPSS 0.00342 · Published 2026-06-15 · No fix listed CWE-22
Priority LOW 33
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Groundhogg Groundhogg groundhogg allows Blind SQL Injection.This issue affects Groundhogg: from n/a through 4.8.3.
CVSS 3.1HIGH 7.6· Network · High privileges · No interaction · EPSS 0.00271 · Published 2026-10-05 · No fix listed CWE-89
Priority LOW 31
The FormLift for Infusionsoft Web Forms plugin for WordPress is vulnerable to Missing Authorization in all versions up to, and including, 7.5.21.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00482 · Published 2026-03-26 · No fix listed CWE-862
Priority LOW 31
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Groundhogg Inc.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00308 · Published 2024-07-22 · No fix listed CWE-79
Priority LOW 30
Unauthenticated Cross Site Scripting (XSS) in HollerBox <= 2.3.10.1 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00175 · Published 2026-06-15 · No fix listed CWE-79
Priority LOW 30
The Groundhogg — CRM, Newsletters, and Marketing Automation plugin for WordPress is vulnerable to generic SQL Injection via the 'tag_query' parameter in all versions up to, and including, 4.5.14 due to insufficient escap…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.00658 · Published 2026-08-15 · No fix listed CWE-89
Priority LOW 30
The Groundhogg — CRM, Newsletters, and Marketing Automation plugin for WordPress is vulnerable to generic SQL Injection via the 'select' parameter in all versions up to, and including, 4.5.8 due to insufficient escaping…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.00551 · Published 2026-07-02 · No fix listed CWE-89
Priority LOW 30
The Groundhogg — CRM, Newsletters, and Marketing Automation plugin for WordPress is vulnerable to generic SQL Injection via 'query[select]' Parameter in all versions up to, and including, 4.5.5 due to insufficient escapi…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.00565 · Published 2026-06-27 · No fix listed CWE-89
Priority LOW 30
The Groundhogg — CRM, Newsletters, and Marketing Automation plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 4.5.2 via the GET /wp-json/gh/v4/contacts/<id> REST…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.0054 · Published 2026-08-05 · No fix listed CWE-639
Priority LOW 29
Subscriber Broken Access Control in Groundhogg < 4.4.1 versions.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.00279 · Published 2026-06-15 · Fixed in 4.4.1 CWE-862
Priority LOW 29
The Groundhogg — CRM, Newsletters, and Marketing Automation plugin for WordPress is vulnerable to generic SQL Injection via the 'search' parameter in all versions up to, and including, 4.5.5 due to insufficient escaping…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.00462 · Published 2026-06-27 · No fix listed CWE-89
Load more