Thumbnail carousel slider < 1.1.10 - Reflected XSS
Priority MEDIUM 60Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
The Thumbnail carousel slider WordPress plugin before 1.1.10 does not sanitise and escape some parameters before outputting them back in pages, leading to Reflected Cross-Site Scripting vulnerability which could be used against high privilege users such as admin.
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00477 41st percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Thumbnail carousel slider (Unknown): 1.1.10
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Thumbnail carousel slider | before 1.1.10 | 1.1.10 | Patch available | CNA |
- Thumbnail carousel slider VendorUnknown Affected before 1.1.10 Fixed in 1.1.10 Patch available CNA
Remediation
- Fix · CNA Thumbnail carousel slider (Unknown) Fixed in 1.1.10
Timeline
- 2026-10-02 Threatist record created from CVE-2023-1915
- 2026-10-03 Alias added: GHSA-79jw-wx3v-29jf
References
More nik00726 Thumbnail Carousel Slider vulnerabilities
- TI-2015-08072 Responsive Thumbnail Slider < 1.0.1 - Authenticated (Subscriber+) Arbitrary File Upload CVSS 3.1HIGH 8.8
- TI-2023-05357 The Thumbnail carousel slider plugin for WordPress is vulnerable to Cross-Site Request… CVSS 3.1MEDIUM 6.5
- TI-2023-01993 Thumbnail carousel slider <= 1.1.9 - Reflected Cross-Site Scripting CVSS 3.1MEDIUM 6.1
- TI-2019-15276 Thumbnail carousel slider <= 1.0.4 - Authenticated (Admin+) SQL Injection CVSS 3.1MEDIUM 4.9
Sources
- CVE-2023-1915 · CVE Program
- CVE-2023-1915 · NVD
- FIRST EPSS
- GHSA-79jw-wx3v-29jf · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences