Priority MEDIUM 60
The Email Subscription Popup WordPress plugin before 1.2.20 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high pri…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00442 · Published 2024-01-08 · Fixed in 1.2.20 CWE-79
Priority MEDIUM 60
The Thumbnail carousel slider WordPress plugin before 1.1.10 does not sanitise and escape some parameters before outputting them back in pages, leading to Reflected Cross-Site Scripting vulnerability which could be used…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00477 · Published 2023-05-15 · Fixed in 1.1.10
Priority MEDIUM 46
The Responsive Thumbnail Slider plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type sanitization in the via the image uploader in versions up to 1.0.1.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.03591 · Published 2025-07-25 · Fixed in 1.0.1 CWE-434
Priority MEDIUM 43
The Thumbnail Slider With Lightbox plugin for WordPress is vulnerable to Cross-Site Request Forgery in version 1.0.
CVSS 3.1CRITICAL 9.6· Network · No auth · User interaction · EPSS 0.00396 · Published 2023-10-27 · No fix listed CWE-352
Priority LOW 39
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in I Thirteen Web Solution WP Responsive Tabs horizontal vertical and accordion Tabs.This issue affects WP Responsive Tab…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00577 · Published 2024-03-29 · No fix listed CWE-89
Priority LOW 34
The Responsive Filterable Portfolio plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation via the HdnMediaSelection_image field in all versions up to, and including, 1.0.24.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.00564 · Published 2025-09-10 · No fix listed CWE-434
Priority LOW 34
The video carousel slider with lightbox plugin for WordPress is vulnerable to SQL Injection via the 'id' parameter in all versions up to, and including, 1.0.6 due to insufficient escaping on the user supplied parameter a…
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.00497 · Published 2024-09-11 · No fix listed CWE-89
Priority LOW 31
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in I Thirteen Web Solution Email Subscription Popup allows Stored XSS.This issue affects Email Subscription Popup: from n…
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00331 · Published 2024-03-17 · No fix listed CWE-79
Priority LOW 31
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in I Thirteen Web Solution Photo Gallery Slideshow & Masonry Tiled Gallery plugin <= 1.0.13 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00353 · Published 2023-09-29 · No fix listed CWE-79
Priority LOW 31
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in I Thirteen Web Solution video carousel slider with lightbox plugin <= 1.0.22 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00353 · Published 2023-08-25 · No fix listed CWE-79
Priority LOW 31
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in I Thirteen Web Solution Video Gallery plugin <= 1.0.10 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00353 · Published 2023-08-30 · No fix listed CWE-79
Priority LOW 31
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in I Thirteen Web Solution Video Grid plugin <= 1.21 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00382 · Published 2023-08-16 · No fix listed CWE-79
Priority LOW 31
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in I Thirteen Web Solution Email Subscription Popup plugin <= 1.2.16 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00414 · Published 2023-08-14 · No fix listed CWE-79
Priority LOW 31
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in I Thirteen Web Solution Continuous Image Carousel With Lightbox plugin <= 1.0.15 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00382 · Published 2023-04-07 · No fix listed CWE-79
Priority LOW 31
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in I Thirteen Web Solution Continuous Image Carousel With Lightbox plugin <= 1.0.15 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00382 · Published 2023-06-22 · No fix listed CWE-79
Priority LOW 31
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in I Thirteen Web Solution WordPress vertical image slider plugin <= 1.2.16 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00382 · Published 2023-08-08 · No fix listed CWE-79
Priority LOW 31
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in I Thirteen Web Solution WP Responsive Tabs horizontal vertical and accordion Tabs plugin <= 1.1.15 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00382 · Published 2023-08-08 · No fix listed CWE-79
Priority LOW 31
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in I Thirteen Web Solution Full Width Banner Slider Wp plugin <= 1.1.7 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00382 · Published 2023-05-10 · No fix listed CWE-79
Priority LOW 31
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in I Thirteen Web Solution Mass Email To users plugin <= 1.1.4 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00382 · Published 2023-05-10 · No fix listed CWE-79
Priority LOW 31
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in I Thirteen Web Solution Easy Testimonial Slider and Form plugin <= 1.0.15 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00382 · Published 2023-05-08 · No fix listed CWE-79
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in I Thirteen Web Solution WP Responsive Tabs horizontal vertical and accordion Tabs allows Stored XSS.This issue affects…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00312 · Published 2024-03-21 · No fix listed CWE-79
Priority LOW 29
The Email Subscription Popup plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's print_email_subscribe_form shortcode in all versions up to, and including, 1.2.22 due to insufficient input…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.0037 · Published 2024-11-19 · No fix listed CWE-79
Priority LOW 29
The Thumbnail carousel slider plugin for WordPress is vulnerable to Cross-Site Request Forgery in version 1.0.
CVSS 3.1MEDIUM 6.5· Network · No auth · User interaction · EPSS 0.0031 · Published 2023-10-27 · No fix listed
Priority LOW 29
The Team Circle Image Slider With Lightbox WordPress plugin before 1.0.16 does not sanitize and escape the order_pos parameter before outputting it back in an admin page, leading to a Reflected Cross-Site Scripting.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.008 · Published 2022-03-14 · Fixed in 1.0.16 CWE-79
Priority LOW 29
The Responsive Filterable Portfolio plugin for WordPress is vulnerable to SQL Injection via the 'id' parameter in all versions up to, and including, 1.0.8 due to insufficient escaping on the user supplied parameter and l…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.00478 · Published 2024-12-13 · No fix listed CWE-89
Load more