Read the docs
TI-2023-01986 Aliases CVE-2023-2111GHSA-4g85-vrrc-6gq5

HollerBox < 2.1.4 - Admin+ SQL Injection

Priority MEDIUM 56Published · Updated

Key facts

Attack vector
Network
Privileges required
High
User interaction
None
Attack complexity
Low
Impact type
—
Confidentiality · integrity · availability
High · None · None
Fix status
Fixed

Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.

Summary

The Fast & Effective Popups & Lead-Generation for WordPress plugin before 2.1.4 concatenates user input into an SQL query without escaping it first in the plugin's report API endpoint, which could allow administrators in multi-site configuration to leak sensitive information from the site's database.

Why it matters now

Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00752 55th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Fast & Effective Popups & Lead-Generation for WordPress (Unknown): 2.1.4

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
Poc
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownFast & Effective Popups & Lead-Generation for WordPressbefore 2.1.42.1.4Patch availableCNA
  • Fast & Effective Popups & Lead-Generation for WordPress VendorUnknown Affected before 2.1.4 Fixed in 2.1.4 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:groundhogg:hollerbox:*:*:*:*:*:wordpress:*:*before 2.1.4Vulnerabletrainingbusinesspros
  • cpe:2.3:a:groundhogg:hollerbox:*:*:*:*:*:wordpress:*:* Versions before 2.1.4 Vulnerable ·trainingbusinesspros

Remediation

  • Fix · CNA Fast & Effective Popups & Lead-Generation for WordPress (Unknown) Fixed in 2.1.4

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-2111
  2. 2026-10-03 Alias added: GHSA-4g85-vrrc-6gq5

References

  • TI-2023-22082 WordPress HollerBox Plugin <= 2.3.2 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 5.9

Sources