Read the docs
TI-2023-02984 Aliases CVE-2023-3186GHSA-qrx9-x75w-xwj4

Supsystic Popup < 1.10.19 - Prototype Pollution

Priority HIGH 82Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
—
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA.

Summary

The Popup by Supsystic WordPress plugin before 1.10.19 has a prototype pollution vulnerability that could allow an attacker to inject arbitrary properties into Object.prototype.

Why it matters now

Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.01454 73rd percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Popup by Supsystic (Unknown): 1.10.19

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
Poc
Automatable
Yes
Technical impact
Total

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownPopup by Supsysticbefore 1.10.191.10.19Patch availableCNA
  • Popup by Supsystic VendorUnknown Affected before 1.10.19 Fixed in 1.10.19 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:supsystic:popup:*:*:*:*:*:wordpress:*:*before 1.10.19VulnerableSupsystic
  • cpe:2.3:a:supsystic:popup:*:*:*:*:*:wordpress:*:* Versions before 1.10.19 Vulnerable ·Supsystic

Remediation

  • Fix · CNA Popup by Supsystic (Unknown) Fixed in 1.10.19

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-3186
  2. 2026-10-03 Alias added: GHSA-qrx9-x75w-xwj4

References

  • TI-2023-28011 WordPress Popup by Supsystic plugin <= 1.10.19 - Broken Access Control vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2017-14131 Supsystic Popup Plugin cross-site request forgery CVSS 3.1MEDIUM 4.3
  • TI-2023-20889 WordPress Popup by Supsystic plugin <= 1.10.19 - Broken Access Control Vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2021-06567 Popup by Supsystic < 1.10.5 - Reflected Cross-Site scripting (XSS) CVSS 3.1MEDIUM 6.1
  • TI-2024-35105 WordPress Popup by Supsystic plugin <= 1.10.29 - Remote Code Execution (RCE) vulnerability CVSS 3.1CRITICAL 9.1
  • TI-2016-08953 The popup-by-supsystic plugin before 1.7.9 for WordPress has CSRF. CVSS 3.0HIGH 8.8
See all 9 →

Sources