Float menu < 5.0.3 - Admin+ Stored Cross-Site Scripting
Priority MEDIUM 55Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA.
Summary
The Float menu WordPress plugin before 5.0.3 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00564 47th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Float menu (Unknown): 5.0.3
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Float menu | before 5.0.3 | 5.0.3 | Patch available | CNA |
- Float menu VendorUnknown Affected before 5.0.3 Fixed in 5.0.3 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:wow-company:float_menu:*:*:*:*:*:wordpress:*:* | before 5.0.3 | Vulnerable | Wow-Company |
- cpe:2.3:a:wow-company:float_menu:*:*:*:*:*:wordpress:*:* Versions before 5.0.3 Vulnerable ·Wow-Company
Remediation
- Fix · CNA Float menu (Unknown) Fixed in 5.0.3
Timeline
- 2026-10-02 Threatist record created from CVE-2023-3225
- 2026-10-03 Alias added: GHSA-5cqw-x4wx-53xw
References
More Wow-Company Float Menu vulnerabilities
- TI-2023-02217 Multiple Plugins from Wow-Company - Reflected XSS CVSS 3.1MEDIUM 6.1
- TI-2024-02234 Float menu < 6.0.1 - Menu Deletion via CSRF CVSS 3.1MEDIUM 4.5
Sources
- CVE-2023-3225 · CVE Program
- CVE-2023-3225 · NVD
- FIRST EPSS
- GHSA-5cqw-x4wx-53xw · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences