Float menu < 6.0.1 - Menu Deletion via CSRF
Priority MEDIUM 54CWE-352Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Tampering
- Confidentiality · integrity · availability
- None · High · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-352.
Summary
The Float menu WordPress plugin before 6.0.1 does not have CSRF check in its bulk actions, which could allow attackers to make logged in admin delete arbitrary menu via a CSRF attack.
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.0028 20th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Float menu (Unknown): 6.0.1
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Float menu | before 6.0.1 | 6.0.1 | Patch available | CNA |
- Float menu VendorUnknown Affected before 6.0.1 Fixed in 6.0.1 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:wow-company:float_menu:*:*:*:*:*:wordpress:*:* | before 6.0.1 | Vulnerable | Wow-Company |
- cpe:2.3:a:wow-company:float_menu:*:*:*:*:*:wordpress:*:* Versions before 6.0.1 Vulnerable ·Wow-Company
Remediation
- Fix · CNA Float menu (Unknown) Fixed in 6.0.1
Timeline
- 2026-10-02 Threatist record created from CVE-2024-2405
- 2026-10-03 Alias added: GHSA-mgmj-jff7-4w5p
References
More Wow-Company Float Menu vulnerabilities
- TI-2023-02217 Multiple Plugins from Wow-Company - Reflected XSS CVSS 3.1MEDIUM 6.1
- TI-2023-03021 Float menu < 5.0.3 - Admin+ Stored Cross-Site Scripting CVSS 3.1MEDIUM 4.8
Sources
- CVE-2024-2405 · CVE Program
- CVE-2024-2405 · NVD
- FIRST EPSS
- GHSA-mgmj-jff7-4w5p · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences