Weak Password Requirements in cloudexplorer-dev/cloudexplorer-lite
Priority LOW 39CWE-521Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-521.
Summary
Weak Password Requirements in GitHub repository cloudexplorer-dev/cloudexplorer-lite prior to v 1.2.0.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.0078 56th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed cloudexplorer-dev/cloudexplorer-lite (cloudexplorer-dev): v 1.2.0
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| 1Panel-dev | cloudexplorer-dev/cloudexplorer-lite | before v 1.2.0 | v 1.2.0 | Patch available | CNA |
- cloudexplorer-dev/cloudexplorer-lite Vendor1Panel-dev Affected before v 1.2.0 Fixed in v 1.2.0 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:fit2cloud:cloudexplorer_lite:*:*:*:*:*:*:*:* | before 1.2.0 | Vulnerable | 1Panel-dev |
- cpe:2.3:a:fit2cloud:cloudexplorer_lite:*:*:*:*:*:*:*:* Versions before 1.2.0 Vulnerable ·1Panel-dev
Remediation
- Fix · CNA cloudexplorer-dev/cloudexplorer-lite (cloudexplorer-dev) Fixed in v 1.2.0
Timeline
- 2026-10-02 Threatist record created from CVE-2023-3423
- 2026-10-03 Alias added: GHSA-7f69-j3pp-qvxc
References
More 1Panel-dev Cloudexplorer Lite vulnerabilities
- TI-2023-20041 Command injection vulnerability in module management function in CloudExplorer Lite CVSS 3.1CRITICAL 9.8
- TI-2023-23903 CloudExplorer Lite permission bypass vulnerability CVSS 3.1CRITICAL 9.8
- TI-2023-20651 CloudExplorer Lite sensitive information leakage vulnerability CVSS 3.1HIGH 7.5
- TI-2023-22509 An issue in CloudExplorer Lite 1.3.1 allows an attacker to obtain sensitive information via the login key component. CVSS 3.1HIGH 7.5
- TI-2023-02666 Improper Access Control in cloudexplorer-dev/cloudexplorer-lite CVSS 3.1HIGH 8.1
- TI-2023-27633 Insecure Permissions vulnerability in fit2cloud Cloud Explorer Lite version 1.4.1, allow… CVSS 3.1HIGH 7.8
Sources
- CVE-2023-3423 · CVE Program
- CVE-2023-3423 · NVD
- FIRST EPSS
- GHSA-7f69-j3pp-qvxc · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences