Read the docs
TI-2023-03239 Aliases CVE-2023-3469GHSA-v6g2-jwrm-h5r5

Cross-site Scripting (XSS) - Reflected in thorsten/phpmyfaq

Priority MEDIUM 55CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
High
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA and GitHub. Impact type from CWE-79.

Summary

Cross-site Scripting (XSS) - Reflected in GitHub repository thorsten/phpmyfaq prior to 3.2.0-beta.2.

Why it matters now

Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00576 47th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed thorsten/phpmyfaq (thorsten): 3.2.0-beta.2thorsten/phpmyfaq (Packagist): 3.2.0-beta.2

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
Poc
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
thorstenthorsten/phpmyfaqbefore 3.2.0-beta.23.2.0-beta.2Patch availableCNA
—thorsten/phpmyfaq (Packagist)before 3.2.0-beta.23.2.0-beta.2Patch availableGHSA-v6g2-jwrm-h5r5
  • thorsten/phpmyfaq Vendorthorsten Affected before 3.2.0-beta.2 Fixed in 3.2.0-beta.2 Patch available CNA
  • thorsten/phpmyfaq (Packagist) Vendor— Affected before 3.2.0-beta.2 Fixed in 3.2.0-beta.2 Patch available GHSA-v6g2-jwrm-h5r5

CPE configurations NVD · 3

CPEVersionsRoleVendor
cpe:2.3:a:phpmyfaq:phpmyfaq:*:*:*:*:*:*:*:*up to 3.1.14Vulnerablethorsten
cpe:2.3:a:phpmyfaq:phpmyfaq:3.2.0:alpha:*:*:*:*:*:*3.2.0 alphaVulnerablethorsten
cpe:2.3:a:phpmyfaq:phpmyfaq:3.2.0:beta:*:*:*:*:*:*3.2.0 betaVulnerablethorsten
  • cpe:2.3:a:phpmyfaq:phpmyfaq:*:*:*:*:*:*:*:* Versions up to 3.1.14 Vulnerable ·thorsten
  • cpe:2.3:a:phpmyfaq:phpmyfaq:3.2.0:alpha:*:*:*:*:*:* Versions 3.2.0 alpha Vulnerable ·thorsten
  • cpe:2.3:a:phpmyfaq:phpmyfaq:3.2.0:beta:*:*:*:*:*:* Versions 3.2.0 beta Vulnerable ·thorsten

Remediation

  • Fix · CNA thorsten/phpmyfaq (thorsten) Fixed in 3.2.0-beta.2
  • Fix · GHSA-v6g2-jwrm-h5r5 thorsten/phpmyfaq (Packagist) Fixed in 3.2.0-beta.2 Advisory →

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-3469
  2. 2026-10-03 Alias added: GHSA-v6g2-jwrm-h5r5

References

  • TI-2023-00296 Improper Authentication in thorsten/phpmyfaq CVSS 3.1CRITICAL 9.8
  • TI-2026-53313 phpMyFAQ 3.1.0 through 4.1.6 Authentication Bypass via LDAP CVSS 4.0HIGH 8.8
  • TI-2025-37331 phpMyFAQ duplicate email registration allows multiple accounts with the same email CVSS 3.1CRITICAL 9.8
  • TI-2024-36257 phpMyFAQ Generates an Error Message Containing Sensitive Information if database server is not available CVSS 3.1HIGH 8.6
  • TI-2023-03720 Improper Neutralization of Formula Elements in a CSV File in thorsten/phpmyfaq CVSS 3.1CRITICAL 9.8
  • TI-2023-00749 Command Injection in thorsten/phpmyfaq CVSS 3.1CRITICAL 9.8
See all 153 →

Sources