Simple Blog Card < 1.32 - Subscriber+ Arbitrary Post Access
Priority MEDIUM 53Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- Low · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
The Simple Blog Card WordPress plugin before 1.32 does not ensure that posts to be displayed via a shortcode are public, allowing any authenticated users, such as subscriber, to retrieve arbitrary post title and their content such as draft, private and password protected ones
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00553 46th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Simple Blog Card (Unknown): 1.32
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Simple Blog Card | before 1.32 | 1.32 | Patch available | CNA |
- Simple Blog Card VendorUnknown Affected before 1.32 Fixed in 1.32 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:riverforest-wp:simple_blog_card:*:*:*:*:*:wordpress:*:* | before 1.32 | Vulnerable | Riverforest-wp |
- cpe:2.3:a:riverforest-wp:simple_blog_card:*:*:*:*:*:wordpress:*:* Versions before 1.32 Vulnerable ·Riverforest-wp
Remediation
- Fix · CNA Simple Blog Card (Unknown) Fixed in 1.32
Timeline
- 2026-10-02 Threatist record created from CVE-2023-4036
- 2026-10-03 Alias added: GHSA-j874-rmjf-2w72
References
More Riverforest-wp Simple Blog Card vulnerabilities
- TI-2023-03744 Simple Blog Card < 1.31 - Contributor+ Stored XSS via Shortcode CVSS 3.1MEDIUM 5.4
Sources
- CVE-2023-4036 · CVE Program
- CVE-2023-4036 · NVD
- FIRST EPSS
- GHSA-j874-rmjf-2w72 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences