Read the docs
TI-2023-04427 Aliases CVE-2023-4810GHSA-59xx-mhv6-j398

Responsive Pricing Table < 5.1.8 - Admin+ Stored Cross-Site Scriping

Priority MEDIUM 55CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
High
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-79.

Summary

The Responsive Pricing Table WordPress plugin before 5.1.8 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)

Why it matters now

Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00509 43rd percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Responsive Pricing Table (Unknown): 5.1.8

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
Poc
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownResponsive Pricing Tablebefore 5.1.85.1.8Patch availableCNA
  • Responsive Pricing Table VendorUnknown Affected before 5.1.8 Fixed in 5.1.8 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:wpdarko:responsive_pricing_table:*:*:*:*:*:wordpress:*:*before 5.1.8VulnerableWP Darko
  • cpe:2.3:a:wpdarko:responsive_pricing_table:*:*:*:*:*:wordpress:*:* Versions before 5.1.8 Vulnerable ·WP Darko

Remediation

  • Fix · CNA Responsive Pricing Table (Unknown) Fixed in 5.1.8

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-4810
  2. 2026-10-03 Alias added: GHSA-59xx-mhv6-j398

References

  • TI-2024-01242 Responsive Pricing Table < 5.1.11 - Author+ Stored XSS CVSS 3.1MEDIUM 5.4
  • TI-2022-23199 WordPress Responsive Pricing Table Plugin <= 5.1.6 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 6.5

Sources