Video PopUp <= 1.1.3 - Authenticated (Contributor+) Stored Cross-Site Scripting via Shortcode
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.
Summary
The Video PopUp plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'video_popup' shortcode in versions up to, and including, 1.1.3 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers with contributor-level and above permissions to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| alobaidi | Video PopUp | up to 1.1.3 | — | No fix listed | CNA |
- Video PopUp Vendoralobaidi Affected up to 1.1.3 Fixed in — No fix listed CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:wp-plugins:video_popup:*:*:*:*:*:wordpress:*:* | up to 1.1.3 | Vulnerable | Wp-plugins |
- cpe:2.3:a:wp-plugins:video_popup:*:*:*:*:*:wordpress:*:* Versions up to 1.1.3 Vulnerable ·Wp-plugins
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2023-4962
- 2026-10-03 Alias added: GHSA-2227-26ff-8f7g
References
More alobaidi vulnerabilities
- TI-2025-08809 PopAd <= 1.0.4 - Cross-Site Request Forgery to Settings Update CVSS 3.1MEDIUM 5.3
- TI-2025-20127 WordPress Archive Page plugin <= 1.0.2 - Cross Site Scripting (XSS) vulnerability CVSS 3.1MEDIUM 6.5
- TI-2025-12710 The Tooltip <= 1.0.2 - Authenticated (Contributor+) Stored Cross-Site Scripting via Shortcode Attributes CVSS 3.1MEDIUM 6.4
- TI-2026-20428 WordPress Extend Link plugin <= 2.0.0 - Server Side Request Forgery (SSRF) vulnerability CVSS 3.1MEDIUM 4.9
- TI-2025-07393 Alobaidi Captcha <= 1.0.3 - Authenticated (Administrator+) Stored Cross-Site Scripting via Plugin Settings CVSS 3.1MEDIUM 4.4
Sources
- CVE-2023-4962 · CVE Program
- CVE-2023-4962 · NVD
- FIRST EPSS
- GHSA-2227-26ff-8f7g · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences