Campaign Monitor Forms < 2.5.6 - Subscriber+ Arbitrary Options Update
Priority HIGH 68Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- None · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
The Campaign Monitor Forms by Optin Cat WordPress plugin before 2.5.6 does not prevent users with low privileges (like subscribers) from overwriting any options on a site with the string "true", which could lead to a variety of outcomes, including DoS.
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00739 54th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Campaign Monitor Forms by Optin Cat (Unknown): 2.5.6
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Campaign Monitor Forms by Optin Cat | before 2.5.6 | 2.5.6 | Patch available | CNA |
- Campaign Monitor Forms by Optin Cat VendorUnknown Affected before 2.5.6 Fixed in 2.5.6 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:fatcatapps:campaign_monitor_optin_cat:*:*:*:*:*:wordpress:*:* | before 2.5.6 | Vulnerable | fatcatapps |
- cpe:2.3:a:fatcatapps:campaign_monitor_optin_cat:*:*:*:*:*:wordpress:*:* Versions before 2.5.6 Vulnerable ·fatcatapps
Remediation
- Fix · CNA Campaign Monitor Forms by Optin Cat (Unknown) Fixed in 2.5.6
Timeline
- 2026-10-02 Threatist record created from CVE-2023-5098
- 2026-10-03 Alias added: GHSA-8jvw-g6jp-rqqp
- 2026-10-11 EPSS moved to the 50th–90th percentile
References
Sources
- CVE-2023-5098 · CVE Program
- CVE-2023-5098 · NVD
- FIRST EPSS
- GHSA-8jvw-g6jp-rqqp · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences