Read the docs

fatcatapps

Records29All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high6CVSS 7.0–8.9

Exploited now

fatcatapps records in CISA KEV

No fatcatapps vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

29 records

Priority HIGH 68

The Campaign Monitor Forms by Optin Cat WordPress plugin before 2.5.6 does not prevent users with low privileges (like subscribers) from overwriting any options on a site with the string "true", which could lead to a var…

CVSS 3.1HIGH 8.1 Network Low privileges No interaction EPSS 0.00739 Published 2023-10-31 Fixed in 2.5.6
Priority MEDIUM 58

The Pricing Tables WordPress Plugin WordPress plugin before 3.2.3 does not validate and escape one of its shortcode attributes, which could allow users with a role as low as contributor to perform Stored Cross-Site Scrip…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00471 Published 2023-01-30 Fixed in 3.2.3
Priority MEDIUM 40

The Pixel Cat WordPress plugin before 2.6.2 does not have CSRF check when saving its settings, and did not sanitise as well as escape some of them, which could allow attacker to make a logged in admin change them and per…

CVSS 3.1CRITICAL 9.0 Network Low privileges User interaction EPSS 0.00552 Published 2021-12-13 Fixed in 2.6.2 CWE-352
Priority LOW 31

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in fatcatapps Landing Page Cat landing-page-cat allows Reflected XSS.This issue affects Landing Page Cat: from n/a throug…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00237 Published 2025-04-15 No fix listed CWE-79
Priority LOW 31

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in fatcatapps Analytics Cat analytics-cat allows Reflected XSS.This issue affects Analytics Cat: from n/a through <= 1.1.…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00228 Published 2025-02-14 No fix listed CWE-79
Priority LOW 31

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in fatcatapps Landing Page Cat landing-page-cat allows Reflected XSS.This issue affects Landing Page Cat: from n/a throug…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00315 Published 2025-02-03 No fix listed CWE-79
Priority LOW 30

The Forms for Mailchimp by Optin Cat – Grow Your MailChimp List plugin for WordPress is vulnerable to Reflected Cross-Site Scripting due to the use of add_query_arg without appropriate escaping on the URL in all versions…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00538 Published 2024-10-26 No fix listed CWE-79
Priority LOW 30

The Pricing Tables WordPress Plugin WordPress plugin before 3.2.1 does not sanitise and escape parameter before outputting it back in a page available to any user (both authenticated and unauthenticated) when a specific…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.0148 Published 2022-06-27 Fixed in 3.2.1 CWE-79
Priority LOW 29

The Pricing Tables WordPress Plugin WordPress plugin before 3.1.3 does not verify the CSRF nonce when removing posts, allowing attackers to make a logged in admin remove arbitrary posts from the blog via a CSRF attack, w…

CVSS 3.1MEDIUM 6.5 Network No auth User interaction EPSS 0.00531 Published 2022-03-07 Fixed in 3.1.3 CWE-352
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in fatcatapps GetResponse Forms getresponse allows Stored XSS.This issue affects GetResponse Forms: from n/a through <= 2…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00209 Published 2025-09-22 No fix listed CWE-79
Priority LOW 28

The Pixel Cat – Conversion Pixel Manager plugin for WordPress is vulnerable to Reflected Cross-Site Scripting due to the use of add_query_arg without appropriate escaping on the URL in all versions up to, and including,…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00523 Published 2024-09-24 No fix listed CWE-79
Priority LOW 28

The Pricing Tables WordPress Plugin – Easy Pricing Tables plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘fontFamily’ attribute in all versions up to, and including, 3.2.6 due to insufficient i…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00349 Published 2024-11-06 No fix listed CWE-79
Priority LOW 27

The Analytics Cat – Google Analytics Made Easy plugin for WordPress is vulnerable to Reflected Cross-Site Scripting due to the use of add_query_arg without appropriate escaping on the URL in all versions up to, and inclu…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00299 Published 2024-12-12 No fix listed CWE-79
Priority LOW 27

The Campaign Monitor Forms by Optin Cat plugin for WordPress is vulnerable to Reflected Cross-Site Scripting due to the use of add_query_arg without appropriate escaping on the URL in all versions up to, and including, 2…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00354 Published 2024-12-03 No fix listed CWE-79
Priority LOW 27

The Landing Page Cat – Coming Soon Page, Maintenance Page & Squeeze Pages plugin for WordPress is vulnerable to Reflected Cross-Site Scripting due to the use of add_query_arg without appropriate escaping on the URL in al…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00392 Published 2024-11-09 No fix listed CWE-79
Priority LOW 27

The Pricing Tables WordPress Plugin – Easy Pricing Tables plugin for WordPress is vulnerable to Reflected Cross-Site Scripting due to the use of add_query_arg without appropriate escaping on the URL in all versions up to…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00386 Published 2024-10-30 No fix listed CWE-79
Priority LOW 27

The GetResponse Forms by Optin Cat plugin for WordPress is vulnerable to Reflected Cross-Site Scripting due to the use of add_query_arg without appropriate escaping on the URL in all versions up to, and including, 2.5.7.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00416 Published 2024-10-18 No fix listed CWE-79
Priority LOW 26

The AWeber Forms by Optin Cat plugin for WordPress is vulnerable to Reflected Cross-Site Scripting due to the use of add_query_arg without appropriate escaping on the URL in all versions up to, and including, 2.5.7.

CVSS 3.1MEDIUM 5.2 Adjacent network No auth User interaction EPSS 0.00988 Published 2024-12-03 No fix listed CWE-79
Load more
Open these records in search →