WordPress Backup & Migration < 1.4.4 - Subscriber+ Plugin Settings Update
Priority LOW 20CWE-862Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- None · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-862.
Summary
The WordPress Backup & Migration WordPress plugin before 1.4.4 does not authorize some AJAX requests, allowing users with a role as low as Subscriber to update some plugin settings.
Why it matters now
EPSS 0.00454 39th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed WordPress Backup & Migration (Unknown): 1.4.4
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | WordPress Backup & Migration | before 1.4.4 | 1.4.4 | Patch available | CNA |
- WordPress Backup & Migration VendorUnknown Affected before 1.4.4 Fixed in 1.4.4 Patch available CNA
Remediation
- Fix · CNA WordPress Backup & Migration (Unknown) Fixed in 1.4.4
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
WordPress Backup & Migration 1.4.4
2 records Highest priority Priority LOW 2 LOW
Other records, highest priority first
- TI-2023-05277 WordPress Backup & Migration < 1.4.5 - Subscriber+ Stored XSSPriority LOW 25
Timeline
- 2026-10-02 Threatist record created from CVE-2023-5737
- 2026-10-03 Alias added: GHSA-px94-47v9-w45x
References
More WebToffee Backup And Migration vulnerabilities
- TI-2024-20630 WordPress WordPress Backup & Migration plugin <= 1.4.7 - Sensitive Data Exposure via Log File vulnerability CVSS 3.1HIGH 7.5
- TI-2023-05277 WordPress Backup & Migration < 1.4.5 - Subscriber+ Stored XSS CVSS 3.1MEDIUM 5.4
Sources
- CVE-2023-5737 · CVE Program
- CVE-2023-5737 · NVD
- FIRST EPSS
- GHSA-px94-47v9-w45x · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences