Read the docs
TI-2023-05277 Aliases CVE-2023-5738GHSA-mgqv-g9mm-hg88

WordPress Backup & Migration < 1.4.5 - Subscriber+ Stored XSS

Priority LOW 25CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

The WordPress Backup & Migration WordPress plugin before 1.4.4 does not sanitise and escape some parameters, which could allow users with a role as low as Subscriber to perform Cross-Site Scripting attacks.

Why it matters now

EPSS 0.00426 37th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed WordPress Backup & Migration (Unknown): 1.4.4

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownWordPress Backup & Migrationbefore 1.4.41.4.4Patch availableCNA
  • WordPress Backup & Migration VendorUnknown Affected before 1.4.4 Fixed in 1.4.4 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:webtoffee:backup_and_migration:*:*:*:*:*:wordpress:*:*before 1.4.4VulnerableWebToffee
  • cpe:2.3:a:webtoffee:backup_and_migration:*:*:*:*:*:wordpress:*:* Versions before 1.4.4 Vulnerable ·WebToffee

Remediation

  • Fix · CNA WordPress Backup & Migration (Unknown) Fixed in 1.4.4

Fixed in the same release

Records fixed by the same vendor advisory or release, as the CNA lists them.

  • Release ·

    WordPress Backup & Migration 1.4.4

    2 records Highest priority Priority LOW 2 LOW

    Other records, highest priority first

    • TI-2023-05276 WordPress Backup & Migration < 1.4.4 - Subscriber+ Plugin Settings UpdatePriority LOW 20

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-5738
  2. 2026-10-03 Alias added: GHSA-mgqv-g9mm-hg88

References

  • TI-2024-20630 WordPress WordPress Backup & Migration plugin <= 1.4.7 - Sensitive Data Exposure via Log File vulnerability CVSS 3.1HIGH 7.5
  • TI-2023-05276 WordPress Backup & Migration < 1.4.4 - Subscriber+ Plugin Settings Update CVSS 3.1MEDIUM 4.3

Sources