Popup box < 3.8.6 - Admin+ Stored XSS in Categories
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
The Popup box WordPress plugin before 3.8.6 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Why it matters now
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Popup box | before 3.8.6 | 3.8.6 | Patch available | CNA |
- Popup box VendorUnknown Affected before 3.8.6 Fixed in 3.8.6 Patch available CNA
Remediation
- Fix · CNA Popup box (Unknown) Fixed in 3.8.6
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
Popup box 3.8.6
2 records Highest priority Priority MEDIUM 1 MEDIUM, 1 LOW
Other records, highest priority first
- TI-2023-05409 Popup box < 3.8.6 - Admin+ Stored XSS in Popup SettingsPriority MEDIUM 55
Timeline
- 2026-10-02 Threatist record created from CVE-2023-5809
- 2026-10-03 Alias added: GHSA-5356-6vfv-g9cf
References
More Ays Pro Popup Box vulnerabilities
- TI-2025-14239 Popup Box AYS Pro < 5.5.0 - Admin+ Stored Cross-Site Scripting (XSS) via CSRF CVSS 3.1MEDIUM 5.4
- TI-2024-08906 Popup Box < 4.7.8 - Admin+ Stored XSS CVSS 3.1MEDIUM 5.4
- TI-2023-05409 Popup box < 3.8.6 - Admin+ Stored XSS in Popup Settings CVSS 3.1MEDIUM 4.8
- TI-2023-04916 Popup Box < 3.7.9 - Admin+ Stored XSS CVSS 3.1MEDIUM 4.8
- TI-2023-04056 Popup box < 3.7.2 - Admin+ Stored Cross-Site Scripting CVSS 3.1MEDIUM 4.8
- TI-2021-06749 Popup Like box - Page Plugin < 3.5.3 - Authenticated Blind SQL Injections CVSS 3.1HIGH 8.8
Sources
- CVE-2023-5809 · CVE Program
- CVE-2023-5809 · NVD
- FIRST EPSS
- GHSA-5356-6vfv-g9cf · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences