Insufficient Session Expiration in thorsten/phpmyfaq
Priority HIGH 75CWE-613Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA and GitHub. Impact type from CWE-613.
Summary
Insufficient Session Expiration in GitHub repository thorsten/phpmyfaq prior to 3.2.2.
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00707 53rd percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed thorsten/phpmyfaq (thorsten): 3.2.2thorsten/phpmyfaq (Packagist): 3.2.2
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| thorsten | thorsten/phpmyfaq | before 3.2.2 | 3.2.2 | Patch available | CNA |
| — | thorsten/phpmyfaq (Packagist) | before 3.2.2 | 3.2.2 | Patch available | GHSA-f728-prhw-2g68 |
- thorsten/phpmyfaq Vendorthorsten Affected before 3.2.2 Fixed in 3.2.2 Patch available CNA
- thorsten/phpmyfaq (Packagist) Vendor— Affected before 3.2.2 Fixed in 3.2.2 Patch available GHSA-f728-prhw-2g68
Remediation
- Fix · CNA thorsten/phpmyfaq (thorsten) Fixed in 3.2.2
- Fix · GHSA-f728-prhw-2g68 thorsten/phpmyfaq (Packagist) Fixed in 3.2.2 Advisory →
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
thorsten/phpmyfaq 3.2.2
3 records Highest priority Priority HIGH 1 HIGH, 2 MEDIUM
Other records, highest priority first
- TI-2023-05398 Cross-site Scripting (XSS) - Reflected in thorsten/phpmyfaqPriority MEDIUM 60
- TI-2023-05402 Cross-site Scripting (XSS) - Stored in thorsten/phpmyfaqPriority MEDIUM 58
Timeline
- 2026-10-02 Threatist record created from CVE-2023-5865
- 2026-10-03 Alias added: GHSA-f728-prhw-2g68
- 2026-11-01 EPSS moved to the 50th–90th percentile
References
More thorsten Phpmyfaq vulnerabilities
- TI-2023-00296 Improper Authentication in thorsten/phpmyfaq CVSS 3.1CRITICAL 9.8
- TI-2026-53313 phpMyFAQ 3.1.0 through 4.1.6 Authentication Bypass via LDAP CVSS 4.0HIGH 8.8
- TI-2025-37331 phpMyFAQ duplicate email registration allows multiple accounts with the same email CVSS 3.1CRITICAL 9.8
- TI-2024-36257 phpMyFAQ Generates an Error Message Containing Sensitive Information if database server is not available CVSS 3.1HIGH 8.6
- TI-2023-03720 Improper Neutralization of Formula Elements in a CSV File in thorsten/phpmyfaq CVSS 3.1CRITICAL 9.8
- TI-2023-00749 Command Injection in thorsten/phpmyfaq CVSS 3.1CRITICAL 9.8
Sources
- CVE-2023-5865 · CVE Program
- CVE-2023-5865 · NVD
- FIRST EPSS
- GHSA-f728-prhw-2g68 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences