WordPress Ping Optimizer <= 2.35.1.3.0 - Log Clearing via CSRF
Priority MEDIUM 53CWE-352Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Tampering
- Confidentiality · integrity · availability
- Low · Low · Low
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-352.
Summary
The WordPress Ping Optimizer WordPress plugin through 2.35.1.3.0 does not have CSRF checks in some places, which could allow attackers to make logged in users perform unwanted actions via CSRF attacks such as clearing logs.
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00225 13th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix No fix listed No fixed version in the sources yet
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | WordPress Ping Optimizer | up to 2.35.1.3.0 | — | No fix listed | CNA |
- WordPress Ping Optimizer VendorUnknown Affected up to 2.35.1.3.0 Fixed in — No fix listed CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:wordpress_ping_optimizer_project:wordpress_ping_optimizer:*:*:*:*:*:wordpress:*:* | up to 2.35.1.3.0 | Vulnerable | Wordpress Ping Optimizer Project |
- cpe:2.3:a:wordpress_ping_optimizer_project:wordpress_ping_optimizer:*:*:*:*:*:wordpress:*:* Versions up to 2.35.1.3.0 Vulnerable ·Wordpress Ping Optimizer Project
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2023-6385
- 2026-10-03 Alias added: GHSA-v74g-7hwm-jpjc
References
More Wordpress Ping Optimizer Project Wordpress Ping Optimizer vulnerabilities
- TI-2022-12841 WordPress WordPress Ping Optimizer Plugin <= 2.35.1.2.3 is vulnerable to Cross Site Request Forgery (CSRF) CVSS 3.1HIGH 8.8
- TI-2022-01461 WordPress Ping Optimizer < 2.35.1.3.0 - Arbitrary Settings Update via CSRF CVSS 3.1MEDIUM 4.3
Sources
- CVE-2023-6385 · CVE Program
- CVE-2023-6385 · NVD
- FIRST EPSS
- GHSA-v74g-7hwm-jpjc · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences