Read the docs
TI-2023-06006 Aliases CVE-2023-6555GHSA-fwrh-jr8g-7mf2

Email Subscription Popup < 1.2.20 - Reflected XSS

Priority MEDIUM 60CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-79.

Summary

The Email Subscription Popup WordPress plugin before 1.2.20 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin

Why it matters now

Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00442 38th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Email Subscription Popup (Unknown): 1.2.20

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
Poc
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownEmail Subscription Popupbefore 1.2.201.2.20Patch availableCNA
  • Email Subscription Popup VendorUnknown Affected before 1.2.20 Fixed in 1.2.20 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:i13websolution:email_subscription_popup:*:*:*:*:*:wordpress:*:*before 1.2.20Vulnerablenik00726
  • cpe:2.3:a:i13websolution:email_subscription_popup:*:*:*:*:*:wordpress:*:* Versions before 1.2.20 Vulnerable ·nik00726

Remediation

  • Fix · CNA Email Subscription Popup (Unknown) Fixed in 1.2.20

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-6555
  2. 2026-10-03 Alias added: GHSA-fwrh-jr8g-7mf2

References

  • TI-2024-18563 WordPress Email Subscription Popup plugin <= 1.2.20 - Cross Site Scripting (XSS) vulnerability CVSS 3.1HIGH 7.1
  • TI-2023-14325 WordPress Email Subscription Popup Plugin <= 1.2.16 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1HIGH 7.1
  • TI-2024-10369 Cross-site scripting in nik00726 Email Subscription Popup CVSS 3.1MEDIUM 6.4
  • TI-2023-05982 Email Subscription Popup <= 1.2.18 - Reflected Cross-Site Scripting CVSS 3.1MEDIUM 6.1

Sources