Read the docs
TI-2023-06217 Aliases CVE-2023-6805GHSA-x245-wv5c-hr8q

Server-side request forgery in themeisle RSS Aggregator by Feedzy – Feed to Post…

Priority LOW 28CWE-918Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
None
Attack complexity
Low
Impact type
—
Confidentiality · integrity · availability
Low · Low · None
Fix status
No fix listed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA.

Summary

The RSS Aggregator by Feedzy – Feed to Post, Autoblogging, News & YouTube Video Feeds Aggregator plugin for WordPress is vulnerable to Blind Server-Side Request Forgery in all versions up to, and including, 4.4.7 via the fetch_feed functionality. This makes it possible for authenticated attackers, with contributor access and above, to make web requests to arbitrary locations originating from the web application and can be used to modify information from internal services. NOTE: This vulnerability, exploitable by contributor-level users, was was fixed in version 4.4.7. The same vulnerability was fixed for author-level users in version 4.4.8.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00342 27th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
themeisleRSS Aggregator by Feedzy – Feed to Post, Autoblogging, News & YouTube Video Feeds Aggregatorup to 4.4.7—No fix listedCNA
  • RSS Aggregator by Feedzy – Feed to Post, Autoblogging, News & YouTube Video Feeds Aggregator Vendorthemeisle Affected up to 4.4.7 Fixed in — No fix listed CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:themeisle:rss_aggregator_by_feedzy:*:*:*:*:*:wordpress:*:*before 4.4.8Vulnerablethemeisle
  • cpe:2.3:a:themeisle:rss_aggregator_by_feedzy:*:*:*:*:*:wordpress:*:* Versions before 4.4.8 Vulnerable ·themeisle

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-6805
  2. 2026-10-03 Alias added: GHSA-x245-wv5c-hr8q

References

  • TI-2022-04265 RSS Aggregator by Feedzy < 4.1.1 - Contributor+ Stored XSS CVSS 3.1MEDIUM 5.4
  • TI-2024-01226 RSS Aggregator by Feedzy <= 4.4.2 - Authenticated(Contributor+) SQL Injection CVSS 3.1HIGH 8.8
  • TI-2024-01227 RSS Aggregator by Feedzy <= 4.4.2 - Missing Authorization to Arbitrary Page Creation and Publication CVSS 3.1MEDIUM 6.5
  • TI-2023-06282 Cross-site scripting in themeisle RSS Aggregator by Feedzy – Feed to Post, Autoblogging… CVSS 3.1MEDIUM 6.4
  • TI-2023-06213 Cross-site scripting in themeisle RSS Aggregator by Feedzy – Feed to Post, Autoblogging… CVSS 3.1MEDIUM 6.4
  • TI-2023-06211 Missing authorization in themeisle RSS Aggregator by Feedzy – Feed to Post, Autoblogging… CVSS 3.1MEDIUM 5.4
See all 8 →

Sources