Read the docs

themeisle

Records136All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical10CVSS 9.0–10.0
CVSS high32CVSS 7.0–8.9

Exploited now

themeisle records in CISA KEV

No themeisle vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

9 records in Rss Aggregator By Feedzy · all components

Priority MEDIUM 58

The RSS Aggregator by Feedzy WordPress plugin before 4.1.1 does not validate and escape some of its block options before outputting them back in the page, which could allow users with a role as low as contributor to perf…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00507 Published 2023-01-30 Fixed in 4.1.1 CWE-79
Priority MEDIUM 41

The RSS Aggregator by Feedzy – Feed to Post, Autoblogging, News & YouTube Video Feeds Aggregator plugin for WordPress is vulnerable to SQL Injection via the ‘search_key’ parameter in all versions up to, and including, 4.…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00708 Published 2024-02-20 No fix listed CWE-89
Priority LOW 29

The RSS Aggregator by Feedzy – Feed to Post, Autoblogging, News & YouTube Video Feeds Aggregator plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the 'feedzy_wi…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00514 Published 2024-02-20 No fix listed CWE-862
Priority LOW 28

The RSS Aggregator by Feedzy – Feed to Post, Autoblogging, News & YouTube Video Feeds Aggregator plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's shortcode(s) in all versions up to, and…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00349 Published 2024-04-07 No fix listed CWE-79
Priority LOW 28

The RSS Aggregator by Feedzy – Feed to Post, Autoblogging, News & YouTube Video Feeds Aggregator plugin for WordPress is vulnerable to Blind Server-Side Request Forgery in all versions up to, and including, 4.4.7 via the…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00342 Published 2024-04-17 No fix listed CWE-918
Priority LOW 28

The RSS Aggregator by Feedzy – Feed to Post, Autoblogging, News & YouTube Video Feeds Aggregator plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including,…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00313 Published 2024-01-06 No fix listed CWE-79
Priority LOW 24

The RSS Aggregator by Feedzy – Feed to Post, Autoblogging, News & YouTube Video Feeds Aggregator plugin for WordPress is vulnerable to unauthorized settings update due to a missing capability check when updating settings…

CVSS 3.1MEDIUM 5.4 Network Low privileges No interaction EPSS 0.00285 Published 2024-01-06 No fix listed CWE-862
Priority LOW 20

The RSS Aggregator by Feedzy – Feed to Post, Autoblogging, News & YouTube Video Feeds Aggregator plugin for WordPress is vulnerable to unauthorized data modification due to a missing capability check on the feedzy dashbo…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.0045 Published 2024-02-05 No fix listed CWE-284
Open these records in search →