Read the docs
TI-2023-06312 Aliases CVE-2023-6907GHSA-qm83-jg9g-2862

codelyfe Stupid Simple CMS Deletion Interface delete.php improper authentication

Priority MEDIUM 42CWE-287Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
Security bypass
Confidentiality · integrity · availability
None · High · High
Fix status
No fix listed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-287.

Summary

A vulnerability has been found in codelyfe Stupid Simple CMS up to 1.2.4 and classified as critical. Affected by this vulnerability is an unknown functionality of the file /file-manager/delete.php of the component Deletion Interface. The manipulation of the argument file leads to improper authentication. The exploit has been disclosed to the public and may be used. The identifier VDB-248269 was assigned to this vulnerability.

Why it matters now

EPSS 0.01201 68th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix No fix listed No fixed version in the sources yet

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
codelyfeStupid Simple CMS1.2.0; 1.2.1; 1.2.2; 1.2.3; 1.2.4—No fix listedCNA
  • Stupid Simple CMS Vendorcodelyfe Affected 1.2.0; 1.2.1; 1.2.2; 1.2.3; 1.2.4 Fixed in — No fix listed CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:codelyfe:stupid_simple_cms:*:*:*:*:*:*:*:*up to 1.2.4Vulnerablecodelyfe
  • cpe:2.3:a:codelyfe:stupid_simple_cms:*:*:*:*:*:*:*:* Versions up to 1.2.4 Vulnerable ·codelyfe

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-6907
  2. 2026-10-03 Alias added: GHSA-qm83-jg9g-2862

References

  • TI-2024-18351 Stupid Simple CMS v1.2.4 was discovered to contain a Cross-Site Request Forgery (CSRF) via /update-article.php. CVSS 3.1HIGH 8.8
  • TI-2024-15107 Stupid Simple CMS <=1.2.4 was discovered to contain a Cross-Site Request Forgery (CSRF)… CVSS 3.1HIGH 8.8
  • TI-2024-18302 Stupid Simple CMS v1.2.4 was discovered to contain a Cross-Site Request Forgery (CSRF)… CVSS 3.1MEDIUM 6.3
  • TI-2024-18301 Stupid Simple CMS 1.2.4 is vulnerable to Cross Site Scripting (XSS) within the blog title of the settings. CVSS 3.1MEDIUM 6.1
  • TI-2024-03002 codelyfe Stupid Simple CMS Login Page excessive authentication CVSS 3.1MEDIUM 5.9
  • TI-2023-06306 codelyfe Stupid Simple CMS HTTP POST Request handle-command.php os command injection CVSS 3.1CRITICAL 9.8
See all 10 →

Sources