Read the docs
TI-2023-09514 Aliases CVE-2023-23700GHSA-vfvm-79qm-696f

WordPress OceanWP theme <= 3.4.1 - Authenticated Local File Inclusion vulnerability

Priority HIGH 68CWE-22Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
None
Attack complexity
Low
Impact type
—
Confidentiality · integrity · availability
High · Low · Low
Fix status
No fix listed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA.

Summary

Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in OceanWP allows PHP Local File Inclusion.This issue affects OceanWP: from n/a through 3.4.1.

Why it matters now

Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00684 52nd percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
Poc
Automatable
No
Technical impact
Total

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
oceanwpOceanWPup to 3.4.1—No fix listedCNA
  • OceanWP Vendoroceanwp Affected up to 3.4.1 Fixed in — No fix listed CNA

CPE names CISA-ADP · 1

CPEVersionsRoleVendor
cpe:2.3:a:oceanwp:oceanwp:*:*:*:*:*:*:*:*——oceanwp
  • cpe:2.3:a:oceanwp:oceanwp:*:*:*:*:*:*:*:* Versions — — ·oceanwp

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-23700
  2. 2026-10-03 Alias added: GHSA-vfvm-79qm-696f

References

  • TI-2022-03118 Ocean Extra < 2.0.5 - Admin+ PHP Objection Injection CVSS 3.1HIGH 7.2
  • TI-2023-00711 Ocean Extra < 2.1.3 - Subscriber+ Arbitrary Post Content Disclosure CVSS 3.1MEDIUM 6.5
  • TI-2025-08191 OceanWP < 4.1.2 - Subscriber+ Limited Option Update CVSS 3.1MEDIUM 4.3
  • TI-2025-08139 OceanWP <= 4.0.9 - 4.1.1 - Cross-Site Request Forgery to Ocean Extra Plugin Installation CVSS 3.1MEDIUM 4.3
  • TI-2025-03051 Ocean Extra <= 2.4.6 - Unauthenticated Arbitrary Shortcode Execution CVSS 3.1CRITICAL 9.8
  • TI-2023-26823 WordPress Ocean Extra Plugin <= 2.2.2 is vulnerable to Cross Site Request Forgery (CSRF) CVSS 3.1HIGH 8.8
See all 31 →

Sources