Privilege Escalation Vulnerability in SnapCenter
Priority MEDIUM 41CWE-250Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Privilege escalation
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-250.
Summary
SnapCenter versions 3.x and 4.x prior to 4.9 are susceptible to a vulnerability which may allow an authenticated unprivileged user to gain access as an admin user.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00593 48th percentileScored 2026-11-07
Fix Fixed SnapCenter (NetApp): 4.9
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
- Fix · CNA SnapCenter (NetApp) Fixed in 4.9
Timeline
- 2026-10-02 Threatist record created from CVE-2023-27313
- 2026-10-03 Alias added: GHSA-vmx7-gqgq-2jhh
References
More NetApp Snapcenter vulnerabilities
- TI-2021-19919 Apache Log4j2 JNDI features do not protect against attacker controlled LDAP and other JNDI related endpoints KEVCVSS 3.1CRITICAL 10.0
- TI-2018-08433 Improper input validation in Apache Struts KEVCVSS 3.1HIGH 8.1
- TI-2017-09342 Unrestricted file upload in Apache Tomcat KEVCVSS 3.1HIGH 8.1
- TI-2021-02645 SM2 Decryption Buffer Overflow CVSS 3.1CRITICAL 9.8
- TI-2017-03645 Deserialization of untrusted data in Apache Log4j CVSS 3.1CRITICAL 9.8
- TI-2022-01176 The c_rehash script allows command injection CVSS 3.1CRITICAL 9.8
Sources
- CVE-2023-27313 · CVE Program
- CVE-2023-27313 · NVD
- FIRST EPSS
- GHSA-vmx7-gqgq-2jhh · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences