Cross-site scripting in Stefano Lissa & The Newsletter Team Newsletter
Priority LOW 30CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
Cross-site scripting vulnerability in Newsletter versions prior to 7.6.9 allows a remote unauthenticated attacker to inject an arbitrary script.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.01198 68th percentileScored 2026-11-07
Fix Fixed Newsletter (Stefano Lissa & The Newsletter Team): 7.6.9
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Stefano Lissa & The Newsletter Team | Newsletter | before 7.6.9 | 7.6.9 | Patch available | CNA |
- Newsletter VendorStefano Lissa & The Newsletter Team Affected before 7.6.9 Fixed in 7.6.9 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:thenewsletterplugin:newsletter:*:*:*:*:*:wordpress:*:* | before 7.6.9 | Vulnerable | Thenewsletterplugin |
- cpe:2.3:a:thenewsletterplugin:newsletter:*:*:*:*:*:wordpress:*:* Versions before 7.6.9 Vulnerable ·Thenewsletterplugin
Remediation
- Fix · CNA Newsletter (Stefano Lissa & The Newsletter Team) Fixed in 7.6.9
Timeline
- 2026-10-02 Threatist record created from CVE-2023-27922
- 2026-10-03 Alias added: GHSA-cfjw-jcv7-35gw
References
More Stefano Lissa & The Newsletter Team vulnerabilities
- TI-2024-20246 WordPress Newsletter plugin <= 8.2.0 - IP Blacklist Bypass vulnerability CVSS 3.1MEDIUM 5.3
- TI-2024-20803 WordPress Newsletter plugin <= 8.0.6 - Cross Site Request Forgery (CSRF) vulnerability CVSS 3.1MEDIUM 5.4
Sources
- CVE-2023-27922 · CVE Program
- CVE-2023-27922 · NVD
- FIRST EPSS
- GHSA-cfjw-jcv7-35gw · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences