Cross-site scripting in Woo Bulk Price Update WordPress Plugin
Priority MEDIUM 58CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-79.
Summary
The Woo Bulk Price Update WordPress plugin, in versions < 2.2.2, is affected by a reflected cross-site scripting vulnerability in the 'page' parameter to the techno_get_products action, which can only be triggered by an authenticated user.
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00887 59th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Woo Bulk Price Update WordPress Plugin: 2.2.2
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | Woo Bulk Price Update WordPress Plugin | before 2.2.2 | 2.2.2 | Patch available | CNA |
- Woo Bulk Price Update WordPress Plugin Vendor— Affected before 2.2.2 Fixed in 2.2.2 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:technocrackers:bulk_price_update_for_woocommerce:*:*:*:*:*:wordpress:*:* | before 2.2.2 | Vulnerable | technocrackers |
- cpe:2.3:a:technocrackers:bulk_price_update_for_woocommerce:*:*:*:*:*:wordpress:*:* Versions before 2.2.2 Vulnerable ·technocrackers
Remediation
- Fix · CNA Woo Bulk Price Update WordPress Plugin Fixed in 2.2.2
Timeline
- 2026-10-02 Threatist record created from CVE-2023-28665
- 2026-10-03 Alias added: GHSA-2ggg-rwwg-7wg9
References
Sources
- CVE-2023-28665 · CVE Program
- CVE-2023-28665 · NVD
- FIRST EPSS
- GHSA-2ggg-rwwg-7wg9 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences