Read the docs

technocrackers

Records2All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

technocrackers records in CISA KEV

No technocrackers vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records

Priority MEDIUM 58

The Woo Bulk Price Update WordPress plugin, in versions < 2.2.2, is affected by a reflected cross-site scripting vulnerability in the 'page' parameter to the techno_get_products action, which can only be triggered by an…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00887 Published 2023-03-22 Fixed in 2.2.2 CWE-79
Priority LOW 28

The Christmas Greetings plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the code parameter in all versions up to, and including, 1.2.5 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00493 Published 2024-03-29 No fix listed CWE-79
Open these records in search →